Outlook Express ile Tanışma

Microsoft Outlook Express, dünya ile anında iletişimi masaüstünüze getirir. İşter iş ortaklarınızla veya arkadaşlarınızla elektronik posta haberleşmesi yapmak isteyin, isterseniz de düşünce ve bilgileri değerlendirmek için haber gruplarına katılın, bu araçların tümü elinizin altındadır.

Birden fazla posta ve haber hesabını yönetme

Farklı hizmet sağlayıcılarla (ISP) birden fazla posta hesabı kullanıyorsanız, bunların tümünü bir tek pencereden kullanabilirsiniz. Ayrıca Usenet sağlayıcınız birden fazla haber sunucusu kullanıyorsa, bunların her biri için ayrı bir hesap ve parola belirleyebilir ve böylece haber okuyucunuzu yeniden yapılandırmadan bunlar arasında kolayca geçiş yapabilirsiniz.

İletilere hızlı ve kolay gözatma

İleti listesini ve önizleme bölmesini kullanarak, aynı anda iletilerin listesini görebilir ve istediğiniz iletileri okuyabilirsiniz. Klasör listesi posta klasörlerini, haber sunucularını ve haber gruplarını içerir ve bunlar arasında kolayca geçiş yapabilirsiniz. Ayrıca iletilerinizi düzenlemek ve sıralamak için klasörler ekleyebilir ve sonra ölçütünüze uyan gelen postayı otomatik olarak belirli bir klasöre göndermek için Gelen Kutusu kurallarını da belirleyebilirsiniz.

Postanızı birden fazla bilgisayardan görebilmek için sunucuda saklama

ISP'niz gelen posta için bir IMAP posta sunucusu kullanıyorsa, iletileri bilgisayarınıza yüklemeden sunucu üstündeki klasörlerde bulunan iletilerinizi okuyabilir, saklayabilir ve düzenleyebilirsiniz. Böylece, bu sunucuya bağlanabilen herhangi bir bilgisayardan iletilerinizi görebilirsiniz.

Elektronik posta adreslerini saklamak ve almak için Adres Defteri'ni kullanma

Ad ve adresleri diğer programlardan alarak, doğrudan yazarak, aldığınız elektronik posta iletilerinden ekleyerek veya en çok kullanılan Internet dizin hizmetlerinden (beyaz sayfalar) bularak adres defteriniz içinde saklayabilirsiniz. Adres Defteri Internet dizin hizmetlerine erişmek için Lightweight Directory Service Access Protocol (LDAP) iletişim kurallarını destekler.

İletilerinize kişisel imza veya ileti örneği ekleme

Giden iletilere kişisel imzanız olarak özel bilgiler (telefon numaranız gibi) ekleyin veya iletilerinizi daha ilgi çekici yapmak için ileti örneği desenler veya artalanlar ekleyin.

Gizli iletileri gönderme ve alma

Sayısal kimlikleri kullanarak iletileri sayısal olarak imzalayabilir ve şifreleyebilirsiniz. İletilerinizi sayısal olarak imzalama, alıcıların bu iletinin gerçekten sizden geldiğine emin olmasını sağlar, şifreleme ise yalnızca istenen alıcıların iletiyi okuyabilmesini sağlar.

İlgilendiğiniz haber gruplarını bulma

İlgi alanınıza uygun bir haber grubunu nasıl ararsınız? Belirli anahtar sözcükleri içeren haber gruplarını arayabilir veya Usenet sağlayıcınızın sunduğu tüm haber gruplarına gözatabilirsiniz. Düzenli olarak görmek istediğiniz bir haber grubu bulduğunuzda, onu Abone Olunanlar listenize ekleyin, böylece daha sonra kolayca yeniden bulabilirsiniz.

Haber grubu iş parçacıklarını verimli olarak görme

Bir ileti listesinin tamamını okumadan bir haber grubu iletisini ve tüm yanıtları ("iş paçacıkları" olarak bilinir) görebilirsiniz. İletilerin listesini gördüğünüzde, ilgilendiklerinizi kolayca bulmak için iş parçacıklarını daraltabilir veya genişletebilirsiniz. Ayrıca okuduğunuz iletileri görmek için iletileri imleyebilir, ilgilenmediğiniz haber grubu iletilerini süzebilir veya Outlook Express'i yalnızca okunmamış iletileri görüntüleyecek şekilde ayarlayabilirsiniz.

Haber grubu iletilerini çevrimdışı okumak için yükleme

Zamanınızı verimli kullanmak için, iletileri veya haber gruplarının tamamını yükleyebilirsiniz, böylece iletileri okumak için ISP'nize bağlanmanıza gerek kalmaz. Ayrıca iletilerin yalnızca başlıklarını da yükleyebilir ve bir sonraki bağlantınızda yalnızca okumak istediklerinizi de imleyebilirsiniz. İletileri çevrimdışı olarak hazırlayabilir ve bunları bir sonraki bağlantınızda gönderebilirsiniz.


Outlook Express ile başlama

Bir Internet bağlantısı ve Microsoft Outlook Express ile, Internet üzerindeki biriyle elektronik posta iletileri alış verişi yapabilir ve ilginç haber gruplarından istediklerinize katılabilirsiniz.

Internet Bağlantı Sihirbazı, bir veya daha fazla posta veya haber sunucusuna bağlanmanıza yardım eder. Aşağıdaki bilgileri Internet hizmet sağlayıcınızdan (ISP) veya yerel alan ağı (LAN) yöneticinizden almanız gerekir:

  • Bir posta hesabı eklemek için, hesap adına, parolanıza, gelen ve giden posta sunucularının adlarına ihtiyacınız vardır.

  • Haber okumak için, bağlanmak istediğiniz haber sunucusunun adına ve gerekirse hesap adınıza ve parolanıza ihtiyacınız vardır.

Aşağıdaki konular elektronik posta alma ve göndermeye nasıl başlayacağınıza ek olarak, haber gruplarını nasıl görüp onlara katılacağınızı da anlatır. Başladıktan sonra, Outlook Express'i gereksinimlerinize göre ayarlamanın pek çok yolu olduğunu göreceksiniz. Çeşitli fikirler için Yardım İçeriği'ne bakın.

Temel kurulum

Posta veya haber sunucuları ekleme

Postalama ve haber okuma arasında geçiş yapma

Web gözatıcınızdan Outlook Express'i kullanma

Elektronik posta ile başlama

Elektronik posta iletilerini diğer posta programlarından alma

Başka programlardan adres defteri alma

Basit elektronik posta iletisi gönderme

İletilerinizi okuma

Haber okuma ile başlama

Haber grupları nedir?

Abone olmadan haber grubunu görme

Haber grubuna abone olma

Yeni iletiyi postalama


Yeni iletileri denetlemek için Outlook Express'i ayarlama

Yeni iletileri denetlemek amacıyla Outlook Express'i ayarlama

Bir IMAP sunucusundaki klasörlerin içinde yeni iletileri denetlemek için, adım 1'den başlayın. Diğer posta hesaplarındaki yeni iletileri denetlemek için adım 3'ten başlayın.

  1. Araçlar menüsünden Hesaplar'ı tıklattıktan sonra Özellikler'i tıklatın.

  2. Genel sekmesinde Abone olunan klasörlerdeki yeni iletileri denetle seçeneğinin seçili olduğundan emin olun.

  3. Araçlar menüsünden Seçenekler'i tıklatın.

  4. Genel sekmesinden şu onay kutusunu seçin: Her x dakikada bir yeni iletileri denetle.

  5. Outlook Express'in yeni iletileri hangi sıklıkta denetleyeceğini belirleyin.
İpuçları
  • Bu onay kutusu seçildiğinde, Outlook Express programı başlatıldığında da yeni iletiler denetlenir.

  • Yeni iletileri hemen denetlemek için, araç çubuğundan Gönder ve Al düğmesini tıklatın. Bu arada Gelen Kutusu içindeki iletiler de gönderilir.
İlgili Konu

IMAP sunucusundaki posta klasörlerini görme


IMAP sunucusu üstündeki posta klasörlerinizi görme

IMAP sunucusu üstündeki posta klasörlerinizi görmek için

IMAP sunucusuna bir Outlook Express posta hesabı kurduğunuzda, klasör listesinde yalnızca abone olduğunuz klasör görüntülenir. Abone olunmayan posta klsörlerini ve içindeki iletileri görmek için, aşağıdakilerden birini yapabilirsiniz:

  • Tüm klasörlere abone olun ve sonra ihtiyacınız olmayanları abonelikten kaldırın. Bir posta klasörüne abone olma, o klasörü klasör listenize ekler, bu nedenle yalnızca ihtiyacınız olan klasörleri görmek iyi bir yoldur.

  • Outlook Express'i tüm klasörleri gösterecek şekilde ayarlamak için, istediğiniz klasörlerin tümüne abone olun ve Outlook Express'i yalnızca abone olunan klasörleri gösterecek şekilde ayarlayın.

Posta klasörlerine abone olma ve onları abonelikten kaldırma
  • Dosya menüsünden, Klasör'ü işaret edin ve sonra istediğiniz abone al/aboneliği kaldır seçeneğini tıklatın.
Tüm klasörleri göstermek için Outlook Express'i kurma
  1. Araçlar menüsünden, Hesaplar seçeneğini tıklatın.

  2. IMAP posta hesabınızı seçin, sonra da Özellikleri tıklatın.

  3. Gelişmiş sekmesini tıklatın ve Yalnızca abone olunmuş klasörleri göster onay kutusunun işaretli olmadığından emin olun.

İlgili Konu

Yeni iletilerin denetimi için Outlook Express'i kurma


İletilerinizi okuma

İletilerinizi okumak için

Outlook Express iletilerinizi yükledikten sonra veya araç çubuğundan Gönder ve Al düğmesini tıklattıktan sonra, iletileri ayrı bir pencerede veya önizleme penceresinde okuyabilirsiniz.

  1. Outlook çubuğu veya klasör listesindeki Gelen Kutusu simgesini tıklatın.

  2. İletiyi ayrı bir pencere içinde görüntülemek için, ileti listesinden iletiyi çift tıklatın.

    3. İletiyi önizleme bölmesi içinde görüntülemek için, ileti listesinden iletiyi tıklatın.

İpuçları
  • Önizleme bölmesini görüntülemek veya değiştirmek için, Görünüm menüsünden Düzen'i tıklatın ve sonra Önizleme Bölmesi alanından istediğiniz seçenekleri seçin.

  • Bir ileti hakkındaki tüm bilgileri görmek için, örneğin gönderildiği tarih, Dosya menüsünden Özellikler'i tıklatın.

  • İletileri Internet'e bağlanmadan okumak için, Dosya menüsünü tıklatın ve sonra Çevrimdışı Çalış'ı tıklatın.

İlgili Konular

Dosya ekini görme

Uluslararası iletileri okuma

İleti iş parçacıklarını birlikte görüntüleme

Elektronik posta iletisini iletme

İletiyi silme


Güvenlik alanlarını ayarlama

Güvenlik alanlarını ayarlamak için

Outlook Express'de güvenlik alanları, ActiveX Denetimleri ve komutları gibi, etkin içeriğin HTML elektronik posta iletileri içinden çalıştırılmasını isteyip istemediğinizi belirlemenize izin verir. Tüm etkin içeriği dışarıda bırakmayı seçebilir, Outlook Express'in etkin içeriği çalıştırmadan önce sizi uyarmasını isteyebilir veya kendi özel ayarlarınızı belirleyebilirsiniz.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Güvenlik sekmesini tıklatın.

  2. Internet bölgesinin (çoğu elektronik posta iletilerinizin bulunduğu) güvenlik düzeyini değiştirmek için, istediğiniz ayarı tıklatın.

  3. Web bölgelerini Kısıtlanmış Bölgeler alanına (her bir Web bölgesi için daha sıkı güvenlik oluşturabileceğiniz) tek tek eklemek için, Alan listesinden Kısıtlanmış bölgeleri tıklatın ve sonra Bölge Ekle'yi tıklatın.

    Uygun kutuya Web bölgesinin adını yazın ve sonra Ekle'yi tıklatın.

Not
  • Internet alanının veya Kısıtlanmış Bölgeler alanının ayarlarını değiştirirseniz, Internet Explorer tarayıcısının ayarı da değişir ve bunun tersi de geçerlidir.


Posta iletilerini düzenleme

Çok fazla sayıda posta alıyorsanız, zamanınızı verimli kullanmak amacıyla, iletileri bulmak, gelen iletileri otomatik olarak farklı klasörlere sıralamak, iletileri bir posta sunucusunda saklamak veya tamamen silmek için Outlook Express kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

İleti klasörlerinizdeki posta iletilerini bulma

İletiyi başka bir klasöre taşıma veya kopyalama

Klasörler ekleme, silme veya aralarında gezinme

Gelen iletileri sıralama

İletileri posta sunucularında saklama

İletiyi silme


Basit bir elektronik posta iletisi gönderme

Basit bir elektronik posta iletisi göndermek için
  1. Araç çubuğundan İleti Oluştur düğmesini tıklatın.

  2. Kime, Bilgi, ve Gizli kutularına alıcıların elektronik posta adlarını bir virgül veya noktalı virgül (;) ile ayırarak yazın.

    Adres Defteri'nden elektronik posta adları eklemek için, Yeni İleti penceresi içindeki Kime simgesini tıklatın ve adları seçin.

  3. Konu kutusuna bir ileti başlığı yazın.

  4. İletinizi yazın ve sonra araç çubuğundan Gönder düğmesini tıklatın.

    Varsayılan hesabınızdan farklı bir posta hesabı kullanmak için, Dosya menüsünü tıklatın, İleti Gönder'i işaret edin ve istediğiniz posta hesabını tıklatın.

    İletiyi bağlantınız yokken yazıyorsanız, Dosya menüsünü tıklatın ve iletiyi Giden Kutusu klasörüne kaydetmek için Sonra Gönder'i tıklatın.

İpuçları
  • Bir iletiyi Adres Defteri içinden göndermek için, postayı göndermek istediğiniz sorumlu kişiyi seçin (sorumlu adlarını tıklatırken CTRL tuşuna basarak birden fazla sorumlu kişi seçebilirsiniz) ve sonra araç çubuğundan Posta Gönder düğmesini tıklatın.

  • Adres Defteri'nde ve dizin hizmetlerinde elektronik posta adlarını aramak için, Kime kutusuna adı veya adın bir kısmını yazın, Araçlar menüsünden Adları Denetle'yi tıklatın. Dizin hizmetleriniz elektronik posta adlarını denetleyecek şekilde ayarlanmış olmalıdır.

  • Internet'e bağlı kalmadan ileti oluşturmak için, Dosya menüsünü tıklatın ve sonra Çevrimdışı Çalış'ı tıklatın. Gönder ve Al'ı bir sonra tıklattığınızda, Outlook Express yeniden bağlanacak ve iletileriniz teslim edilecektir.

İlgili Konular

Giden iletilerle ileti örneği kullanma

İletiye bağlantı, resim veya dosya eki ekleme

Giden posta iletisinin önceliğini değiştirme

İletilerde yazım denetimi yapma

Elektronik posta adreslerini denetlemek için dizin hizmetlerini ayarlama


İleti metnini biçimlendirme

İleti metnine özel vurgular veya yapılar eklemek istediğinizde, standart HTML (Köprü İmleme Dili) kullanabilirsiniz. HTML, Internet için standart metin biçimlendirmesidir. HTML biçimlendirme kullanma, iletilerinize grafikler Web bölgesi bağlantıları ekleyebilmenizi sağlar.

HTML biçimlendirme kullandığınızda ve alıcıların posta veya haber programı HTML okuyamadığında, ileti, beraberinde iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Yalnızca MIME (çok amaçlı Internet posta uzantıları) desteği olan programlar HTML biçimlendirmeyi okuyabilirler.

Aşağıdaki konular şu ek bilgileri sağlar:

HTML biçimlendirme kullanma

Yazı tipini, biçemi ve metnin büyüklüğünü değiştirme

Paragrafları biçimlendirme

Numaralandırılmış veya madde imli liste oluşturma


Giden iletiler için ileti örneğini oluşturma

Giden iletilerle ileti örneğini kullanmak için

Outlook Express ileti örneği ile, hem elektronik posta hem de haber grupları için etkileyici iletiler oluşturabilirsiniz. İleti örneği bir artalan resmi, benzersiz metin yazı tipleri, imza olarak eklemek istediğiniz metin veya bir dosya veya kişisel Kartvizit'inizi içerebilir. (Kişisel Kartvizit, Adres Defteri'nde "vCard" biçimde bulunan sorumlu kişi bilgilerinizdir. vCard biçimi herhangi bir bilgisayar türünden veya sayısal aygıttan okunabilir.)

İleti örneği oluşturduğunuzda, yazı tipi ayarlarınız ve/veya ileti örneği resmi otomatik olarak giden tüm iletilere eklenir. Ancak, Kartvizit'inizin ve/veya imzanızın giden tüm iletilere veya belirli iletilere eklenip eklenmeyeceğini belirlemelisiniz.

  1. Araçlar menüsünden İleti örneği'ni seçin.

  2. Posta sekmesinde, posta iletisine dahil etmek istediğiniz ileti örneği elemanlarını seçin. Haber iletilerine ileti örneği eklemek için Haber sekmesini seçin.
İpuçları
  • Oluştur menüsünü tıklatıp, Yeni iletide kullanılacak'ı işaretleyerek ve bir artalanı tıklatarak istediğiniz iletilere ileti artalanlarını ekleyebilirsiniz.

  • Bir iletişim kutusu öğesi hakkında Yardım almak için, iletişim kutusunun üstündeki [image] simgesini tıklattıktan sonra öğeyi tıklatın.

  • İletilere bir Kartvizit eklediğinizde, pencerenin sağ üst köşesinde bir Kartvizit pulu görüntülenir.
İlgili Konu

İletilere Kartvizit veya imza ekleme


İletiye bağlantı veya dosya ekleme

Bir iletiye bağlantı, resim veya dosya eki eklemek için

  1. Bir bağlantı veya resim iliştirirseniz, ileti penceresi içindeki Biçim menüsünü ve sonra Zengin Metin (HTML) komutunu tıklatarak HTML biçimlendirmeyi etkinleştirdiğinizden emin olun. Komut seçildiğinde komutla birlikte bir nokta görüntülenir.

  2. Resim veya dosyanın ileti içinde görünmesini istediğiniz yeri tıklatın veya bir dosyaya ya da Web sayfasına bağlamak istediğiniz metni seçin.

  3. Bir bağlantı eklemek için, biçimlendirme araç çubuğundaki Köprü Ekle düğmesini tıklatın, dosya türünü seçin ve sonra bağlantının adresini veya konumunu yazın.

    Bir görüntü eklemek için, Ekle menüsünü ve sonra da Resim komutunu tıklatın. Resim dosyasını bulmak için Gözat'ı tıklatın ve sonra dosyanın adını çift tıklatın.

    Bir dosya eklemek için, Ekle menüsünü tıklatın, Dosya Ekikomutunu tıklatın ve sonra göndermek istediğiniz dosyayı çift tıklatın.

Not
  • İleti alıcıları eklenen resimleri göremiyorsa, Araçlar menüsünü ve sonra Seçenekler komutunu tıklatın. Gönder sekmesini ve Ayarlar'ı tıklatın , sonra da Resimleri iletilerle gönder seçeneğinin seçilmiş olduğundan emin olun. Daha sonra iletiyi yeniden gönderin.


Güvenli ileti nedir?

Gün geçtikçe çok daha fazla kişi gizli bilgileri elektronik posta ile gönderdiğinden, iletilerinizin istediğiniz alıcının dışındaki kimseler tarafından alınamaması ve okunamaması artan bir önem taşımaktadır. Çek veya kredi kartları gibi elektronik posta ile gönderilen belgelerin sahtesinin yapılmadığını bilmek de aynı derecede önemlidir.

Outlook Express ile "sayısal kimlikler" kullanarak, tıpkı bir çeki nakite dönüştürürken sürücü ehliyetinizi göstermek gibi, elektronik posta işlemlerinde de kimliğinizi kanıtlayabilirsiniz. Ayrıca iletilerinizin özelliğini korumak amacıyla onları şifrelemek için sayısal kimliğinizi kullanabilirsiniz. Sayısal Kimlikler, güvenli elektronik postalama için S/MIME belirtimlerini kapsar.

Sayısal kimlikler nasıl çalışır?

Bir sayısal kimlik bir "ortak anahtar", bir "özel anahtar" ve bir de "sayısal imza" öğelerinden oluşur. Sayısal kimliğinizi diğerlerine gönderdiğinizde, bu kişilere ortak anahtarınızı vermiş olursunuz, böylece bu kişiler sizin özel anahtarınızla şifresi yalnızca sizin tarafınızdan çözülebilen ve okunabilen postaları size gönderebilirler.

Bir sayısal kimliğin sayısal imza bileşeni sizin elektronik kimlik kartınızdır. Sayısal imza ileti alıcısına, iletinin gerçekten sizden geldiğini ve kesinlikle taklit edilip değiştirilemeyeceğini söyler.

Şifreli veya sayısal imzalı iletileri göndermeye başlayabilmeniz için, önce bir sayısal kimlik almanız ve posta hesabınızı bu sayısal kimliği kullanacak şekilde ayarlamanız gerekir. Şifreli iletiler gönderiyorsanız, adres defteriniz alıcının sayısal kimliğini içermelidir.

Sayısal kimlikler nereden alınır?

Sayısal Kimlikler bağımsız bir onaylama yetkilisi tarafından izlenir. Onaylama yetkilisinin Web bölgesine, sayısal kimlik için başvurduğunuzda, bir kimlik verilmeden önce kimliğinizi doğrulayan bir işlem yürütülür. Her biri farklı bir güvenirlik düzeyi sağlayan farklı sayısal kimlikleri vardır. Daha fazla bilgi için, onaylama yetkilisinin Web bölgesindeki Yardım'ı kullanın.

Başka birinin sayısal kimliğini alabilmeniz için, onlar size sayısal imzalı (onların kimliğini içeren) bir posta gönderirler; onaylama yetkilisinin Web bölgesindeki veritabanını arayabilirsiniz; bazı dizin hizmetleri diğer özellikleriyle birlikte sayısal kimliklerin bir listesini sunar.

İlgili Konular

Sayısal imza elde etme ve bunu posta hesabınıza ekleme

Sorumlu kişinin sayısal imzasını adres defterinize ekleme

Şifreli ve/veya sayısal olarak imzalanmış iletiyi gönderme

Internet'te kişi ve şirkeleri bulma

Gelişmiş güvenlik bilgileri


Haber grupları nedir?

Bir haber grubu kişiler tarafından bir haber sunucusuna postalanan iletilerin bir birikimidir. Haber sunucuları, şirketler, gruplar ve kişiler tarafından oluşturulan ve yönetilen ve binlerce haber grubunu barındırabilen bilgisayarlardır.

Belirli bir konudaki haber gruplarını bulabilirsiniz. Bazı haber grupları izlenebilmelerine rağmen, çoğu izlenemez ve iletiler yalnızca bu gruba erişimi olan kişiler tarafından "postalanabilir" ve okunabilir. Haber gruplarının üye listeleri veya katılım ücretleri yoktur.

Internet hizmet sağlayıcınız, Outlook Express içinde haber sunuculu bir hesap oluşturmak amacıyla, sizin için o haber sunucusuna bir bağlantı içermelidir. Bir hesap ayarladıktan sonra, bu haber sunucusundaki haber gruplarının iletilerini okuyabilir ve postalayabilirsiniz.

İstediğiniz bir haber grubunu bulduğunuzda, bunun Outlook Express klasör listenizde görüntülenmesi için, ona "abone" olabilirsiniz. Böylece, istediğiniz haber gruplarını bulmak için sunucu üstündeki uzun haber grubu listesi içinde gezinmek zorunda kalmazsınız.

Haber grupları, sıralanması oldukça uzun zaman alan onbinlerce ileti içerebilir. Outlook Express, haber grupları içinde istediğiniz bilgileri bulmanızı sağlayan çeşitli özelliklere sahiptir.

Aşağıdaki konular, haber gruplarına katılmak için Outlook Express'i nasıl kullanacağınızı açıklar:

Posta veya haber sunucusu ekleme

İlgilenebilinen haber gruplarını bulma

Haber grubuna abone olma

Çevrimdışı haber okuma nedir?

Haber grubu iletilerini düzenleme


İlgilenilen haber gruplarını bulma

İlgilenilen haber grubunu bulmak için

İlgilendiğiniz haber gruplarını bulmak için, grup adları içinde belirli sözcükleri içeren haber gruplarını bir haber sunucusu üstünde arayabilirsiniz.

  1. Klasör listesi içinde bir sunucu adını tıklatın ve sonra araç çubuğundan Haber Grupları düğmesini tıklatın.

  2. Aşağıdaki içeriğe sahip haber gruplarını görüntüle kutusuna aramak istediğiniz sözcükleri yazın.
İpucu
  • Listede belirli bir haber grubunu bulamazsanız, haber sunucunuz o haber grubunu taşımıyor olabilir.
İlgili Konu

Haber grubunu abone olmadan görme


Uluslararası iletileri okuma

Uluslararası iletileri okumak için

Outlook Express genellikle iletileri gönderildikleri dilde görüntüler. ancak, özellikle haber gruplarından gelen bazı iletilerde doğru dili görüntülemek için başlık dosyasında yeterli bilgi (veya doğru bilgi) olmayabilir.

Bu durumda, görüntülenen ileti için karakter kümesini değiştirebilirsiniz. Internet Explorer Web bölgesinin "Çoklu Dil Desteği" kısmında bu dilin desteğine sahip olmanız gerekir.

  1. İleti penceresi içinde Görünüm menüsünü tıklatın, Dil'i işaret edin ve kullanmak istediğiniz karakter kümesini (alfabe) tıklatın.

    Veya, araç çubuğunda Dil düğmesi varsa, düğmeyi tıklatın ve alfabe'yi tıklatın.

  2. Görüntülenen iletişim kutusu içinden Evet'i tıklatın.

    3. Başlık dosyasındaki karakter kümesini değiştirmek istediğiniz tüm iletiler seçtiğiniz dilde görüntülenecektir.
Notlar
  • Bir karakter kümesinin yerine geçen standart karakter kümesini kaldırmak için (yukarıda adım 2), Araçlar menüsünü tıklatın, Seçenekler'i tıklatın ve sonra Okuma sekmesini tıklatın. Uluslararası Ayarlar'ı tıklatın ve sonra karakter kümesini kaldırın.

  • İletiyi yanıtladığınızda, özgün iletiyle aynı karakter kümesinde gönderilir. Yanıtınızdaki karakter kümesini değiştirirseniz, iletiyi HTML biçimlendirmesinde göndermediğiniz (ve alan program HTML dosyaları okuyabiliyorsa) sürece, özgün alfabe düzgün olarak görüntülenmez. İletiyi Unicode kullanarak da gönderebilirsiniz, ancak posta ve haber okuma programlarının tümü Unicode iletilerini görüntüleyemez.

İlgili Konu

Araç çubuğunu özelleştirme


Haber grubuna abone olma

Haber grubuna abone olmak için

Abone olmanın yararı, klasör listesine dahil edilen haber grubuna kolay erişimdir. Bir haber grubuna çeşitli şekillerde abone olabilirsiniz:

  • Bir haber sunucusu eklediğinizde, Outlook Express size bu sunucudaki haber gruplarına abone olup olmayacağınızı sorar.

  • Abone olmadığınız bir haber grubunu görüntülerken, Araçlar menüsünden Bu Gruba Abone Ol'u tıklatın.

  • Klasör listesinden bir sunucu adını tıklattıktan sonra araç çubuğundan Haber grupları düğmesini tıklatın. Abone olmak istediğiniz haber sunucusunu tıklatın ve sonra Abone Ol'u tıklatın.
İpuçları
  • Abone olduğunuz bir haber grubunu görmek için, bu haber grubunu klasör listesinden tıklatın.

  • Bir haber grubu aboneliğinizi iptal etmek için, araç çubuğundan Haber grupları düğmesini tıklatın, istediğiniz grubunu tıklatın ve sonra Aboneliği İptal Et'i tıklatın.

İlgili Konu

Haber grubunu abone olmadan görme


Abone olduğunuz haber grubunu görme

Abone olduğunuz haber grubunu görmek için
  • Klasör listesi içinden bir haber sunucusunu tıklatın ve sonra bir haber grubunu tıklatın.
İpucu
  • Bir haber grubunu bulmak, haber grubuna gitmek, abone olmak veya aboneliği iptal etmek için, araç çubuğundan Haber Grupları düğmesini tıklatın.
İlgili Konu

Haber grubunu abone olmadan görme


Haber grubu iletilerini düzenleme

Haber grubu iletilerini kullanabileceğiniz bir sırada sıralamazsanız, bunların yönetilmesi zorlaşır. Aşağıdaki konular, büyük haber gruplarını yönetebileceğiniz çeşitli yolları açıklar:

Haber grubu içindeki iletileri bulma

Yalnızca okunmamış haber grubu iletilerini görme

Yalnızca haber grubu iletilerine gelen yanıtları görme

Göreceğiniz haber grubu iletilerini süzme

Haber grubu iletilerinin otomatik yüklenmesini önleme

İleti iş parçacıklarını birlikte görüntüleme

İlgili Konu

Outlook Express penceresini özelleştirme


Çevrimdışı haber okuma nedir?

Çevrimdışı haber okuma, Internet'e bağlı olmadan haber grubu iletilerini okuyabilmenizi sağlar. Haber iletilerini bilgisayarınıza yükledikten sonra, Internet bağlantınızı kesebilir ve iletileri boş zamanınızda okuyabilirsiniz. Haber grubu iletilerini çevrimdışı okuyarak, bağlantı maliyetlerinizi azaltabilirsiniz ve telefon hattını meşgul etmemiş olursunuz.

Yalnızca konuyu, yazarı ve iletinin boyutunu belirten ileti üstbilgilerini yükleyebilirsiniz. Veya iliştirilmiş dosyalar dahil iletilerin tamamını yükleyebilirsiniz. Haber grubu içindeki yalnızca ileti üstbilgilerini yükleme iletileri yüklemeden çok daha hızlıdır ve size hala geçerli tartışmalar hakkında bir fikir verebilir. Çevrimdışı çalışırken, ilginç görünen üstbilgileri imleyebilir ve daha sonra yalnızca bu iletileri yükleyebilirsiniz.

İlgili Konular

Çevrimdışı haber okuma için haber gruplarını belirleme

Belirli iletileri yükleme


İletileri haber gruplarına postalama

Yeni bir ileti postalıyor veya bir iletiyi yanıtlıyor olup olmamanıza ve iletinin nasıl dağıtılacağına bağlı olarak, iletileri postalayabileceğiniz çeşitli yollar vardır. Ayrıca iletileri biçimlendirebilir ve onlara imzanızı, Kart Vizit'inizi veya dosya bağlantıları ekleyebilirsiniz. Bu seçeneklerden bazıları için alıcının HTML— okuyabilmesi gerekir; bir çok haber okuyucu HTML okuyamaz.

Aşağıdaki konular iletileri postalama hakkında daha fazla bilgi verir:

Yeni ileti postalama

Haber grubu iletisini yanıtlama

Büyük iletiler gönderme

Giden haber grubu iletilerinde satır uzunluğunu belirleme


Birden fazla posta hesabı oluşturma

Outlook Express'i birden fazla hesaptan posta alacak şekilde ayarlama veya çeşitli kişiler tek bir posta hesabını paylaşırsa, her kişi için klasörleri ayarlayabilir ve gelen iletileri otomatik olarak kişisel klasörlere yönlendirebilirsiniz.

Örneğin, evde ve iş yerinde kullanmak üzere posta hesaplarınız varsa, Outlook Express'i her iki hesaptan ileti alacak şekilde ve bunları ayrı klasörlere sıralayacak şekilde ayarlayabilirsiniz.

Aynı bilgisayarı birden fazla kişi paylaşırsa ve farklı parolalar kullanırlarsa, Outlook Express her biri için ayrı hesaplar oluşturur. Ancak, her kişi farklı bir posta hesabı kullanmak için farklı bir kullanıcı olarak bağlanmalıdır.

Not
  • Birden fazla hesabınız varsa ve iletileri yalnızca bir hesaptan okumak istiyorsanız, Araçlar menüsünü tıklatın, Gönder ve Al'ı işaret edin ve hesap adını tıklatın.
İlgili Konular

Posta veya haber sunucusu ekleme

Klasörler ekleme, silme veya arasında gezinme

Gelen iletileri sıralama


Posta iletilerini diğer posta programlarından alma

Posta iletilerini diğer posta programlarından almak için

Outlook Express Veri Alma sihirbazını kullanarak, posta iletilerini kolaylıkla Microsoft Exchange ve Microsoft Outlook'tan olduğu gibi Netscape Communicator gibi çeşitli diğer Internet elektronik posta programlarından da alabilirsiniz.

  1. Klasör listesi veya Outlook çubuğu içindeki Gelen Kutusu simgesini tıklatın.

  2. Dosya menüsünden, Veri Al'ı işaretleyin ve sonra İletiler'i tıklatın.

  3. İçindeki iletileri alacağınız elektronik posta programını seçin ve İleri'yi tıklatın.

  4. Ekrandaki yönergeleri izleyin.

İlgili Konu

Başka bir programdan adres defteri alma


POsta iletilerini verme

Posta iletilerini Microsoft Exchange'e vermek için
  1. Dosya menüsünden Veri Ver komutunu işaret edin ve sonra İletiler'i tıklatın.

  2. Tamam'ı tıklatın ve ekrandaki yönergeleri izleyin.


Disk alanınızı artırma

Posta ve haber iletilerinin sabit diskinizde kapladığı alan miktarını azaltmanın çeşitli yolları vardır:

Posta klasörlerini sıkıştırma ve yedekleme

Saklı haber grubu iletilerini silerek disk alanını artırma

Giden posta iletilerinin kopyalarını kaldırma

İletileri posta sunucularında saklama


Varolan posta ve haber sunucusunu değiştirme

Varolan posta ve haber sunucusunu değiştirmek için
  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Posta ya da Haber sekmesinden bir sunucuyu tıklatın ve sonra Özellikler'i tıklatın.

  3. Uygun sekmeler üstünden gerekli sunucu bilgilerini değiştirin.
İpuçları
  • Sunucuya bağlanmakta zorluk çekiyorsanız, Gelişmiş sekmesini tıklatın ve Sunucu zaman aşımı ayarını artırmayı deneyin.

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.


Outlook Express penceresini özelleştirme

Outlook Express penceresini çalışma şeklinize uygun olarak düzenlemenin çeşitli yolları vardır:

Önizleme bölmesinin görünümünü değiştirme

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını özelleştirme

Araç çubuğunu özelleştirme

İleti listesinde görüntülenen sütunları değiştirme

İletileri görüntülemek için kullanılan yazı tiplerini değiştirme


Sorumlu kişileri adres defterinize Outlook Express içinden ekleme

Sorumlu kişileri adres defterinize Outlook Express içinden eklemek için

Bir elektronik posta almak için, alıcının adını ve elektronik posta adresini Outlook Express içinden adres defterinize ekleyebilirsiniz.

  • İletiyi açın, eklemek istediğiniz adı sağ fare düğmesiyle tıklatın ve sonra Adres Defterine Ekle'yi tıklatın.

İletilerini yanıtladığınız kişileri adres defterinize otomatik olarak eklemek için Outlook Express'i ayarlayabilirsiniz.

  • Outlook Express içinde, Araçlar menüsünü tıklatın ve sonra Seçenekler'i tıklatın. Genel sekmesinden Yanıtladığım kişileri otomatik olarak Adres Defteri'ne ekle seçeneğini tıklatın.


Outlook Express içinden diğer programları açma

Outlook Express içinden diğer programları açmak için

Diğer programları hızlı açmak için, Outlook Express içinden Git menüsünü kullanın.

  • Toplantı yazılımınızı başlatmak için (Microsoft NetMeeting gibi) Git menüsünden Internet Çağrısı'nı tıklatın.

    • Sorumlu kişinin özelliklerindeki Netmeeting sekmesini kullanarak, toplantı yazılımınızı Adres Defteri içinden de başlatabilirsiniz. (Netmeeting dışında bir toplantı programı kullanıyorsanız, bu sekme Toplantı olarak görüntülenir.)

  • Internet Explorer'ı açmak için, Git'i tıklatın ve sonra istediğiniz sayfayı tıklatın:

    Görüntülenen giriş (başlangıç) sayfasıyla birlikte Internet Explorer'ı açmak için Giriş Sayfası'nı tıklatın.

    Explorer çubuğunu kullanarak Web üstündeki bilgileri bulmak için Web'de Ara'yı tıklatın.

    Web üstündeki en iyi bölgelerin bazılarını listeleyen Internet Explorer Başlangıç sayfasını açmak için Web'in En İyileri'ni tıklatın.


Haber grubu iletilerini etkin bir şekilde görme

Haber grubu iletilerini etkin bir şekilde görmek için şu ipuçlarını kullanın.

Belirli konulardaki haber gruplarını bulmak için
  1. Klasör listesinden bir haber sunucusu seçin ve araç çubuğundan Haber grupları düğmesini tıklatın.

  2. Aşağıdaki içeriğe sahip haber gruplarını görüntüle kutusuna açıklayıcı konu veya sözcükleri yazın.

İletileri görmek için önizleme bölmesini kullanın
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Okuma sekmesini tıklatın şu onay kutusunu seçin: Haber iletilerini otomatik olarak önizleme bölmesinde gösterme.

Haber grubu içindeki yalnızca okunmamış iletileri görme
  • Haber grubunu seçin, Görünüm menüsünü tıklatın, Geçerli Görünüm'ü işaretleyin ve sonra Okunmamış İletiler'i tıklatın.
Haber grubu içindeki belirli bir iletinin yanıtlarını görme
  • İletinin yanındaki artı (+) simgesini tıklatın. İletinin altında yanıtlar görüntülenir.


Outlook Express ileti listesi simgeleri
Posta iletisi simgeleri

Aşağıdaki simgeler ileti önceliğini, iletiye iliştirilmiş dosya olup olmadığını ve iletinin okundu veya okunmadı olarak imlenip imlenmediğini belirtir.

Bu simge | Bunu belirtir
Dosya eki simgesi | İleti bir veya daha fazla iliştirilmiş dosyaya sahip.
Yüksek öncelik simgesi | İleti gönderen tarafından yüksek öncelikle imlenmiş.
 | İleti gönderen tarafından düşük öncelikle imlenmiş.
İleti okundu simgesi | İleti okunmuş. İleti başlığı açık renkte görüntülenir.
Okunmamış ileti simgesi | İleti henüz okunmamış. Başlık kalın türde görüntülenir.
İleti işlem görüyor simgesi | İleti Taslak klasöründe ilerliyor.
Okunmamış sayısal imzalı ileti simgesi | İleti sayısal olarak imzalanmış ve açılmamış.
Okunmamış şifreli ileti simgesi | İleti şifreli ve açılmamış.
Okunmamış şifreli ileti listesi | İleti sayısal olarak imzalanmış, şifreli ve açılmamış.
Sayısal olarak imzalanmış, açılmış ileti simgesi | İleti sayısal olarak imzalanmış ve açılmış.
Şifreli, açılmış ileti simgesi | İleti şifreli ve açılmış.
Şifreli ve sayısal olarak imzalanmış, açılmış ileti simgesi | İleti sayısal olarak imzalanmış, şifreli ve açılmış.
Bozuk bir sayısal imza içeren okunmamış ileti simgesi | Okunmamış iletinin sayısal imzasında bir sorun var.
Şifreleme sorunu olan okunmamış ileti simgesi | Okunmamış iletinin şifrelemesinde sorun var.
Şifreleme ve sayısal imza sorunu olan okunmamış ileti simgesi | Okunmamış iletinin şifrelemesinde ve sayısal imzasında sorun var.
Bozuk sayısal imzası olan açılmış ileti simgesi | Açılmış iletinin sayısal imzasında bir sorun var.
Şifreleme sorunu olan açılmış ileti simgesi | Açılmış iletinin şifrelemesinde sorun var.
Şifreleme/sayısal imza sorunu olan açılmamış ileti simgesi | Açılmış iletinin sayısal imzasında ve şifrelemesinde sorun var.
Daraltılmış iş parçacığı simgesi | İleti daraltılmış yanıtlara sahip. Tüm yanıtları göstermek (iş parçacığını genişletmek) için simgeyi tıklatın.
Genişletilmiş iş parçacığı simgesi | İleti ve iletinin tüm yanıtları genişletilmiş. Tüm yanıtları gizlemek (iş parçacığını daraltmak) için simgeyi tıklatın.
Bir IMAP sunucusunda okunmamış haber iletisi başlığı | Bir IMAP sunucusunda okunmamış haber ileti başlığı var.
Bir IMAP sunucusunda silinmek için imlenmiş okunmuş haber iletisi | Bir IMAP sunucusunda silinmek üzere imlenmiş açılmış bir ileti var.
Haber iletisi simgeleri

Aşağıdaki simgeler bir iş parçacığının (bir konu ve onun tüm yanıtları) genişletilmiş veya daraltılmış olup olmadığını ve iletilerin ve üstbilgilerin okundu veya okunmadı olarak imlenip imlenmediğini belirtir.

Bu simge | Bunu belirtir
Daraltılmış iş parçacığı simgesi | Bu iş parçacığı düzeyi daraltılır. Tüm yanıtları görmek (iş parçacığını genişletmek) için simgeyi tıklatın.
Genişletilmiş iş parçacığı simgesi | Bu iş parçacığı düzeyi genişletilir. Tüm yanıtları gizlemek (iş parçacığını daraltmak) için bu simgeyi tıklatın.
Yüklenmiş, okunmamış ileti üstbilgisi simgesi | İleti açılmamış. Başlık kalın olarak görüntülenir.
Yüklenmiş, okunmuş ileti üstbilgisi simgesi | İleti üstbilgisi okundu olarak imlenmiş.
Okunmuş ileti; üstbilgi ve ileti metni saklı simgesi | İleti okundu olarak imlenmiş ve bilgisayarınızdaki bir ileti dosyasında saklı.
Okunmamış haber iletisi; üstbilgi ve ileti metni saklı simgesi | İleti okundu olarak imlenmemiş ve üstbilgi ve ileti metni bilgisayarınızdaki bir ileti dosyasında saklı.
Kullanılamaz ileti simgesi | İleti artık sunucuda yok.
Yüklenmek üzere imlenmiş haber iletisi | Haber iletisi yüklenmek üzere imlendi.
Haber iletisi ve tüm iş parçacıkları yüklenmek için imlenmiş. | Haber iletisi ve tüm iş parçacıkları yüklenmek üzere imlenir.
İş parçacıkları yüklenmek için imlenmiş haber iletisi | Haber iletisi (iş parçacıkları olmadan) yüklenmek üzere imlenir.
Yeni haber grubu simgesi | Haber grubu sunucu üstünde yeni.
Taslaklar klasörü içindeki haber iletisi simgesi | İleti Taslaklar klasöründe ilerliyor.


Outlook Express Sorun Giderici

Microsoft Outlook Express kullanımıyla ilgili sorunları tanımlamak ve çözmek için bu sorun gidericiyi kullanın. Sorunu en iyi açıklayan deyimi tıklatın ve sorunu çözmek için önerilen adımları deneyin.

Sorun nedir?

Outlook Express'i başlattığımda, Internet hizmet sağlayıcıma (ISP) bağlanmıyor.

Internet hizmet sağlayıcıma bağlanabiliyorum ancak elektronik posta yüklediğimde zaman aşımı iletisi alıyorum.

ISP'me bağlanabiliyorum ancak elektronik posta gönderemiyor ve alamıyorum.

ISP'me bağlanabiliyorum ancak haber gruplarını göremiyorum.

Belirli bir sunucu üstünde bir haber bağlantısı hata iletisi alıyorum. Bazı haber sunucularına bağlanabiliyorum ancak hepsine bağlanamıyorum.

Bir haber bağlantısı hata iletisi alıyorum ve hiç bir haber sunucusuna bağlanamıyorum.


Microsoft Outlook Express'in erişilebilirlik özelliklerini kullanma

Microsoft Windows, Windows NT ve Windows 95 erişilebilirlik ürünlerine ve hizmetlerine ek olarak, aşağıdaki özellikler de Microsoft Outlook Express'i bedensel özürlü kişiler için daha kolay erişilebilir yapar.

Yeni iletiler için sesli uyarı

Yeni iletiler geldiğinde bir ses ile uyarılmanızı isteyebilirsiniz.

Yeniden boyutlandırılabilir ileti ve klasör listeleri

İletilerin ve ileti listelerinin nasıl görüntüleneceğini belirleyebilirsiniz. İletileri bir önizleme bölmesinde görüntüleyebilir ve ileti listesi ve önizleme bölmesi arasındaki pencereyi yatay ve düşey olarak ayırabilirsiniz. Veya yalnızca ileti listesini görüntüleyebilirsiniz.

Özelleştirilebilir araç çubukları

En sık kullandığınız düğmeleri görüntülemek için araç çubuğunu kolayca değiştirebilirsiniz. Ayrıca araç çubuğunu ekranın herhangi bir yerine taşıyabilirsiniz. Araç çubuğunu ihtiyaçlarınıza uygun olarak değiştirmek için Görünüm menüsünden Düzen'i tıklatın.

Klavye erişimi

Microsoft Outlook Express içindeki tüm özelliklere klavye veya fare ile erişilebilir. Outlook Express en çok yazılan karakterleri en kolay erişilebilir yerlere yerleştiren Dvorak klavye düzenini destekler.


Paragrafları Biçimlendirme

Paragrafları biçimlendirmek için
  1. İleti penceresi içinde Biçim menüsünden Zengin Metin (HTML) komutunu tıklatarak HTML biçimlendirmeyi etkinleştirdiğinizden emin olun. Komut seçildiğinde komutla birlikte siyah bir nokta görüntülenir.

  2. Paragraf içinde biçimlendirmek istediğiniz bir yeri tıklatın veya biçimlendirmek istediğiniz metni seçin.

  3. Metni değiştirmek için ya Biçim menüsündeki ya da biçimlendirme araç çubuğundaki komutları kullanın.

    Hizalamayı değiştirmek için, biçimlendirme araç çubuğu üstündeki Sola Hizala, Ortala veya Sağa Hizala düğmesini tıklatın.

    Paragrafın girintisini değiştirmek için, biçimlendirme araç çubuğu üstündeki Girintiyi artır veya Girintiyi Azalt düğmesini tıklatın.

    Yatay bir çizgi eklemek için, çizginin görünmesini istediğiniz yeri tıklatın ve biçimlendirme araç çubuğundaki Yatay Çizgi Ekle düğmesini tıklatın.

    HTML Adres etiketi içindeki sorumlu kişi adlarını ve adreslerini biçimlendirmek için (girintili sol kenar boşluğu ve italik biçemler ekleyerek), Biçim menüsünü tıklatın, Biçem'i işaretleyip sonra da Adres'i tıklatın.

    Sıradüzensel başlıklar oluşturmak için, Biçim menüsünü tıklatın, Biçem'i işaretleyip sonra da başlık komutlarından birini tıklatın.

Not
  • HTML biçimlendirme kullanıyorsanız ve alıcıların posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı iliştirilen dosyayı herhangi bir Web gözatıcısında açarak görebilir.
İlgili Konular

Yazı tipini, biçemi ve metnin boyutunu değiştirme

Numaralandırılmış veya madde imli liste oluşturma


Araç çubuğunu özelleştirme

Araç çubuğunu özelleştirmek için
  • Düğmeleri eklemek için, Kullanılabilir düğmeler listesinden düğmenin adını tıklatın ve sonra Ekle komutunu tıklatın.

  • Bir düğmeyi kaldırmak için, Araç çubuğu düğmeleri listesinden düğmenin adını tıklatın ve sonra Kaldır komutunu tıklatın.

  • Düğmelerin görüntülenme sırasını değiştirmek için, Araç çubuğu düğmeleri listesinden istediğiniz düğmenin adını tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı komutunu tıklatın.

  • Araç çubuğunu varsayılan ayarlara geri getirmek için Sıfırla komutunu tıklatın.


ISP'nize başvurun

Internet hizmet sağlayıcınıza başvurun

Outlook Express Sorun Giderici kullanarak çözemeyeceğiniz bir sorunla karşılaştınız. Internet hizmet sağlayıcınız (ISP) tarafından size sunulan bağlantı ayarları veya hesap bilgileri yanlış olabilir ve ISP'nizin sunucusu veya yazılımı düzgün çalışmayabilir.


Gelişmiş güvenlik bilgileri

Outlook Express S/MIME sürüm 2 belirtimleri ile uyumludur. Outlook Express'in desteklediği şifreleme algoritmaları şunlardır: RC2 (40-bit ve 28-bit), DES (56-bit) ve 3DES (168-bit). RC2 40-bit şifreleme algoritması, Outlook Express'in yalnızca U.S./Kanada olamayan sürümlerinde kullanılabilir. Outlook Express 3DES (168-bit) ve RC2 (64-bit) ile şifrelenen postanın şifresini çözebilir, ancak bu algoritmaları kullanarak ileti gönderemez.

Outlook Express, iletileri imzalarken kod dönüştürme algoritması olarak SHA-1 kullanır. Özel anahtarınızın bit uzunluğu aldığınız onaylama yetkisine bağlı olarak değişir. Microsoft Enrollment sihirbazını kullanan bir onaylama yetkisi en az 512 bit uzunluğunda özel anahtarlar üretir.

Özel anahtarlar bilgisayarınızda saklanır ve yalnızca bilgisayarınız kadar güvenlidir. Microsoft kriptografik sistemi kullanılarak yüklenen özel anahtarlar, sayısal kimliği izleyen onaylama yetkisine iletilmez; anahtarlar bir resmi aracıyla geçici bırakılmış belgeler içinde saklanır.

İlgili Konular

Güvenli ileti nedir?

Sayısal bir kimlik elde etme ve bunu posta hesabınıza ekleme

Adres defterinize sorumlu kişinin sayısal kimliğini ekleme

Şifreli ve/veya sayısal olarak imzalanmış ileti gönderme


Sayısal kimliğin güven durumunu değiştirme

Sayısal kimliğin güven durumunu değiştirmek için

Herhangi birinin sayısal kimliğini adres defterinize aldığınızda, buna bir "güven durumu" iliştirilir. Güven durumu onay izlemesi yapılan kişiye, gruba veya kuruluşa güvenip güvenmediğinizi belirtir. Outlook Express içindeki varsayılan güven durumu "Güveni izleyiciden devral" durumudur. Bunun anlamı izleyiciye (örneğin bir onaylama yetkilisi) güvenildiğinden dolayı sayısal imzaya da güvenilmesidir.

Bununla birlikte, tüm sayısal imzalar onaylama yetkililerinden gelmez. Bir sayısal imza bir kişi tarafından oluşturulmuşsa, buna otomatik olarak güvenmek istemeyebilirsiniz veya bir sayısal kimlik sahibi, sayısal kimliğinin özel anahtarının başka biri tarafından değiştirildiğinden şüphelendiği hakkında sizi uyarırsa, güven durumunu "Tam Güvensizlik" olarak değiştirmek isteyebilirsiniz.

  1. Adres Defteri içinde sorumlu kişinin adını çift tıklatın.

  2. Sayısal Kimlikler sekmesini tıklatın, güven düzeyini değiştirmek istediğiniz sayısal kimliği seçin ve Özellikler'i tıklatın.

  3. Güven sekmesini tıklatın ve Güveni düzenle alanından bir seçenek seçin.

    4. Kimliğin güven düzeyinin ilişkilendirilen izleyicininkiyle aynı olmasını istediğinizde Güveni izleyiciden devral'ı tıklatın.

    İzleyiciye güvenip güvenmediğinize bakmadan sayısal kimliğe güvenmek istediğinizde, Bu onay belgesine tam güven seçeneğini tıklatın.

    Sayısal kimlik türüne veya onunla ilişkilendirilmiş kişi veya şirkete güvenmek istemediğinizde, Bu onay belgesine güvenme seçeneğini seçin. Postanın güvenilmeyen bir onay belgesi içerdiği ile ilgili bir uyarı aldığınızda, onay belgesini kaldırmak için bu seçenek tercih edilir.

Not
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra da öğeyi tıklatın.

İlgili Konular

Güvenli ileti nedir?

Adres defterine sayısal kimlik ekleme


Sayısal kimlik elde etme

Sayısal bir kimlik elde etmek ve bunu posta hesabınıza eklemek için

Bir sayısal kimliği onaylama yetkilisi denilen bir üçüncü parti şirketten alabilirsiniz.

  1. Outlook Express içinde Araçlar menüsünü tıklatın ve sonra Hesaplar komutunu tıklatın.

  2. İçinden güvenli postalar göndermek istediğiniz posta hesabını seçin ve sonra Özellikler'i tıklatın.

  3. Güvenlik sekmesinden Güvenli iletileri gönderirken sayısal kimlik kullan onay kutusunu seçtikten sonra Sayısal Kimlik düğmesini tıklatın.

  4. Bu hesapla kullanmak istediğiniz kimliği seçin.

İpuçları
  • Güvenli posta gönderirken, yanıtlar için elektronik posta adresiniz, sayısal olarak imzalanmış postaları gönderdiğiniz hesap ile aynı olmalıdır. Aksi halde, iletinin alıcıları şifreli postayı yanıtlamak için kimliği kullanamazlar. (Yanıtladıkları elektronik posta adresi sayısal kimlik üstündeki adresle uyuşmaz.)

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini sonra da öğeyi tıklatın.

İlgili Konular

Güvenli ileti nedir?

Şifrelenmiş veya sayısal olarak imzalanmış iletiyi gönderme


Outlook Express kısayol tuşları

Düğmeleri seçmek ve önizleme penceresi içinde ve ileti listesinde gezinmek için kısayol tuşlarını kullanabilirsiniz. Belirtildikleri yer dışında, kısayollar hem posta hem de haber okumaya uygulanır.

Ana pencere, ileti görüntüleme penceresi ve ileti gönderme penceresi

Bunu yapmak için | Buna basın
Yardım konularını açmak için | F1
Tüm iletileri seçmek için | CTRL+A
Ana pencere ve ileti görüntüleme penceresi

Bunu yapmak için | Buna basın
Seçili iletiyi yazdırmak için | CTRL+P
Posta göndermek ve almak için | CTRL+M
Bir posta iletisini silmek için | DEL veya CTRL+D
Yeni bir posta iletisini açmak veya postalamak için | CTRL+N
İletinin yazarını yanıtlamak için | CTRL+R
İletiyi iletmek için | CTRL+F
Tümünü yanıtlamak için | CTRL+ÜSTKRKT+R veya CTRL+G (yalnızca haber için)
Gelen Kutusu'na gitmek için | CTRL+I
Liste içinde sonraki iletiye gitmek için | CTRL+> veya CTRL+ÜSTKRKT+> veya ALT+SAÐ OK
Liste içinde önceki iletiye gitmek için | CTRL+< veya CTRL+ÜSTKRKT+< veya ALT+SOL OK
Seçili iletinin özelliklerini görmek için | ALT+ENTER
Haber iletilerini ve üstbilgileri yenilemek için | F5
Sonraki okunmamış posta iletisine gitmek için | CTRL+U
Sonraki okunmamış haber iş parçacığına gitmek için | CTRL+ÜSTKRKT+U
Ana pencere

Bunu yapmak için | Buna basın
Klasör listesini göstermek/gizlemek için | CTRL+L
Seçili iletiyi açmak için | CTRL+O veya ENTER
Bir iletiyi okundu olarak imlemek için | CTRL+ENTER veya CTRL+Q
İleti listesi, klasör listesi (açıksa) ve önizleme bölmesi arasında gezinmek için | SEKME
Tüm haber iletilerini okundu olarak imlemek için | CTRL+ÜSTKRKT+A
Bir haber grubuna gitmek için | CTRL+W
Bir haber iş parçacığını genişletmek (tüm tanıtları göstermek) için | SOL OK veya ARTI (+) SİMGESİ
Bir haber iş parçacığını daraltmak (iletileri gizlemek) için | SAÐ OK veya EKSİ (-) SİMGESİ
Sonraki okunmamış haber grubuna/klasöre gitmek için | CTRL+J
Çevrimdışı okuma amacıyla haberleri yüklemek için | CTRL+ÜSTKRKT+M
İleti penceresi — görüntüleme veya gönderme

Bunu yapmak için | Buna basın
Bir iletiyi kapatmak için | ESC
Metin bulmak için | F3 veya CTRL+ÜSTKRKT+F
İleti penceresi — yalnızca gönderme

Bunu yapmak için | Buna basın
Adları denetlemek için | CTRL+K veya ALT+K
Yazım denetimi için | F7
İmza eklemek için | CTRL+ÜSTKRKT+S
İleti göndermek (postalamak) için | CTRL+ENTER veya ALT+S


Elektronik posta adreslerini tamamlamak için Outlook Express kullanma

Elektronik posta adreslerini tamamlamak amacıyla Outlook Express kullanma

Birine elektronik posta gönderirken, gönderdiğiniz kişinin adını veya elektronik posta adresini hatırlayamazsanız, Kime kutusuna adresin bildiğiniz kadarlık kısmını yazın—örneğin, alıcının ilk veya soy adı. Outlook Express, tamamlanmamış adrese uygun bir adres bulmak için adres defterinizi arayacaktır.

Adres defterinizde aynı ilk ada sahip birden fazla kişi varsa, Outlook Express uygun tüm adları listeler ve siz istediğiniz birini seçebilirsiniz. Uygun bir tane bulunamazsa, Outlook Express uygun elektronik posta adlarını denetlemek için kurduğunuz dizin hizmetlerini arar.

  1. Yeni İleti penceresi içinde Kime kutusuna ad veya adresin bir kısmını yazın.

  2. Araçlar menüsünden Adları Denetle'yi tıklatın.
İlgili Konu

Elektronik posta adreslerini denetlemek için dizin hizmeti kurma


Şifreli ve/veya sayısal olarak imzalanmış iletileri gönderme

Şifreli ve/veya sayısal olarak imzalanmış bir ileti göndermek için

Bir iletiyi sayısal olarak imzalayabilmeniz için, önce sayısal bir kimlik almalı ve bunu posta hesabınıza eklemelisiniz.

  1. Adres Defteri araç çubuğundaki Posta Gönder düğmesini veya Outlook Express araç çubuğundaki İleti Oluştur düğmesini tıklatarak yeni bir iletiye başlayın.

  2. Kime kutusunda alıcı adlarını girin ve iletinizi oluşturun.

  3. Yeni İleti penceresi içinde, iletiyi şifrelemek için araç çubuğundaki İletiyi şifrele düğmesini tıklatın.

    İletiye sayısal imzanızı eklemek için, araç çubuğundaki İletiyi sayısal olarak imzala düğmesini tıklatın.

Not
  • İsterseniz giden tüm iletileri otomatik olarak da şifreleyebilir ve/veya sayısal olarak imzalayabilirsiniz.
İlgili Konular

Güvenli ileti nedir?

Sayısal kimlik elde etme ve bunu posta hesabınıza ekleme

Sorumlu kişinin sayısal kimliğini adres defterinize ekleme

İletileri otomatik olarak şifreleme ve/veya sayısal olarak imzalama


Web gözatıcınızdan Outlook Express kullanma

Web gözatıcınızdan Outlook Express kullanmak için

Outlook Express'i varsayılan elektronik posta programınız olarak belirleyebilirsiniz, böylece bir Web sayfasındaki bir elektronik posta bağlantınızı tıklattığınızda veya Web gözatıcınızdan veya haber okuyucunuzdan bir posta komutunu seçtiğinizde, Outlook Express açılır.

Benzer şekilde, Outlook Express'i varsayılan haber okuyucunuz olarak da belirleyebilirsiniz, böylece bir Web sayfasındaki haber grubunu tıklattığınızda veya Web gözatıcınızdan bir haber okuyucu komutunu seçtiğinizde Outlook Express açılır.

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Genel sekmesinden şu onay kutularını seçin: Varsayılan elektronik posta programı olarak Outlook Express kullan ve/veya Varsayılan haber okuyucu olarak Outlook Express kullan.


Araç çubuğunu özelleştirme

Araç çubuğunu özelleştirmek için
  1. Görünüm menüsünden Düzen'i ve sonra istediğiniz seçenekleri tıklatın.

    Araç çubuğunu pencerenin başka bir yerine taşımak için, Araç çubuğu altındaki uygun hizalama seçeneğini tıklatın.

    Araç çubuğu düğmelerini metin etiketleri olmadan görüntülemek için, Araç çubuğu düğmeleri üstünde metni göster onay kutusunun işaretlenmemiş olduğundan emin olun.

  2. Araç çubuğu düğmelerini değiştirmek için, Araç Çubuğunu Özelleştir'i tıklatın.

    Düğme eklemek veya kaldırmak için, Kullanılabilir düğmeler listesinden düğmenin adını tıklatın ve sonra Ekle veya Kaldır'ı tıklatın.

    Düğmelerin görüntülenme sırasını değiştirmek için, Araç çubuğu düğmeleri listesinden düğmenin adını tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın.


Gelen iletileri saklama

Gelen iletileri saklamak için

Gelen Kutusu Yardımcısı'nı kullanarak, belirli ölçütlere uyan gelen iletileri istediğiniz klasörlere alabilirsiniz. Örneğin, aynı elektronik posta hesabını kullanan kişiler kendi iletilerinin kişisel klasörlerine alınmasını sağlayabilir veya belirli bir kişiden gelen tüm iletiler otomatik olarak belirli bir klasöre yönlendirilebilir.

Ayrıca belirli iletilerin otomatik olarak adres defterinizdeki sorumlu bir kişiye iletilmesini veya bu ileti alıcılarına bir dosyanın otomatik olarak gönderilmesini sağlayabilirsiniz.

  1. Araçlar menüsünden Gelen Kutusu Yardımcısı'nı tıklatın.

  2. Ekle'yi tıklatın.

  3. Gelen iletilerin uymasını istediğiniz ölçütü yazın. Birden fazla ölçüt belirlerseniz, iletiler süzgeç uygulanmadan önce belirtilen tüm ölçütü sağlamalıdır.

  4. Gerçekleştirilecek eylem alanındaki bir onay kutusunu seçin ve sonra ölçüte uyan gelen iletilerin gönderilmesini istediğiniz klasörü, kişi veya dosyayı tıklatın.
İpuçları
  • Gelen iletiler için birden fazla süzgeç veya kural belirleyebilirsiniz.

  • İletilerin sıralandıkları önceliği değiştirmek için Gelen Kutusu Yardımcısı iletişim kutusu içindeki Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın.


İleti klsörlerinizdeki posta iletilerini bulma

İleti klasörlerinizdeki posta iletilerini bulmak için
  1. Düzen menüsünden İleti Bul'u tıklatın.

  2. Arama sonuçlarını azaltmak için arama alanlarına mümkün olduğunca çok bilgi yazın.


Yazı tipini, biçemi ve metnin boyutunu değiştirme

Yazı tipini, biçemi ve metnin boyutunu değiştirmek için

  1. Biçim menüsünden Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Komut seçildiğinde yanında siyah bir nokta görüntülenir.

  2. Biçimlendirmek istediğiniz metni seçin.

    Tüm iletinin yazı tipini değiştirmek için, Düzen menüsünü ve sonra Tümünü Seç komutunu tıklatın.

  3. Biçimlendirme araç çubuğundan istediğiniz seçeneklerin düğmelerini tıklatın.

    İleti örneğinizin yazı tipini kullanmak için, Biçim menüsünü tıklatın, Biçem'i işaretleyin ve sonra da Normal'i tıklatın.

Not
  • HTML biçimlendirme kullandığınızda ve alıcıların posta veya haber programları HTML dosyaları okuyamadığından, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı iliştirilen dosyayı bir Web gözatıcısında açarak görebilir.
İlgili Konular

Giden iletilerle ileti örneği kullanma

Paragrafları biçimlendirme


Numaralandırılmış veya madde imli liste oluşturma

Numaralandırılmış veya madde imli liste oluşturmak için
  1. İleti penceresi içinde, Biçim menüsünden Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Komut seçildiğinde yanında siyah bir nokta görüntülenir.

  2. İletinin içinde listenizin başlamasını istediğiniz yeri tıklatın.

  3. Biçimlendirme araç çubuğundaki Biçimlendirme Numaraları veya Biçimlendirme Madde İmleri düğmesini tıklatın veya Biçim menüsünden Biçem'i işaretleyin ve sonra bir liste biçemini tıklatın.

  4. Listenin ilk öğesini yazın. ENTER tuşuna bastığınızda, bir sonraki satırda yeni bir liste girdisi başlar.

  5. Listeyi sonlandırmak için, biçimlendirme araç çubuğundaki düğmeyi yeniden tıklatın. Biçim menüsünden bir biçem seçeneği kullandıysanız listeyi sonlandırmak için iki kez ENTER tuşuna basın.
Notlar
  • HTML biçimlendirme kullandığınızda ve alıcıların posta veya haber programları HTML dosyaları okuyamadığından, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı iliştirilen dosyayı bir Web gözatıcısında açarak görebilir.

  • Biçim menüsündeki biçem adları standart HTML etiketlerine uyar. Örneğin, dizin listesi DIR ile, menü listesi MENU ile oluşturulur. Daha fazla bilgi için bir HTML başvurusuna bakın.
İlgili Konular

Yazı tipini, biçemi ve metnin boyutunu değiştirme

Paragrafları biçimlendirme


İletilere Kartvizit veya imza ekleme

İletilere Kartvizit veya imza eklemek için

İleti örneğini oluşturduğunuzda ve tüm iletilere Kartvizit ve/veya imzanızı eklememeyi seçtiğinizde, yalnızca istediğiniz iletilere Kartvizit'inizi vey/veya imzanızı eklemek için bu yordamı kullanabilirsiniz.

  • Yeni İleti penceresinde, Ekle menüsünü tıklatın ve sonra ya İmza ya da Kartvizit komutunu tıklatın.
İlgili Konu

Giden iletilerle ileti örneği kullanma


HTML biçimlendirme kullanma

HTML biçimlendirme kullanmak için

HTML biçimlendirme kullanarak iletiler oluşturduğunuzda, yalnızca HTML desteği olan posta programları bu biçimlendirmeyi okuyabilir. Alıcının posta veya haber okuma programı HTML okuyamıyorsa, Outlook Express sizden iletiyi düz metin olarak göndermenizi ister.

Giden iletilerde HTML biçimlendirme kullanmak için
  1. Ana pencere içinde Araçlar menüsünü ve sonra Seçeneklerkomutunu tıklatın.

  2. Gönder sekmesini tıklatın ve sonra Posta gönderme biçimi ve/veya Haber gönderme biçimi alanlarından HTML'i tıklatın.

İletide HTML biçimlendirme kullanmak için
  • Yeni ileti penceresi içinde, Biçim menüsünden Zengin Metin (HTML) seçeneğini tıklatın. Komut seçildiğinde yanında siyah bir nokta görüntülenir.

Notlar
  • HTML olarak biçimlendirilmiş bir iletiyi not kısmında HTML desteği olmayan bir posta programına gönderirseniz, biçimlendirilmiş ileti bir dosya eki olarak görüntülenebilir.

  • İleti yanıtlarınızın posta veya haber okuma programının okuyabileceği biçimde gönderilmesini sağlamak için Araçlar menüsünden Seçenekler'i seçerek Outlook Express'i ayarlayabilirsiniz. Gönder sekmesinde İletileri gönderildikleri biçimi kullanarak yanıtla adlı onay kutusunun seçili olduğundan emin olun.
İlgili Konular

Yazı tipini, biçemi ve metnin boyutunu değiştirme

Paragrafları biçimlendirme

Numaralandırılmış veya madde imli liste oluşturma


İletileri otomatik şifreleme ve/veya sayısal olarak imzalama

İletileri otomatik şifrelemek ve/veya sayısal olarak imzalamak için
  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Güvenlik sekmesini tıklatın ve sonra Güvenli posta alanından uygun onay kutularını seçin.

İpucu
  • Bir iletişim kutusu öğesi hakkında Yardım almak için, iletişim kutusunun üstündeki [image] simgesini tıklattıktan sonra öğeyi tıklatın.
İlgili Konular

Güvenli ileti nedir?


Sunucu zaman aşımları için uzunluğu arttırma
  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Posta sunucusunu tıklatın ve sonra Özellikler'i tıklatın.

  3. Gelişmiş sekmesinde, Sunucu zaman aşımı alanındaki kaydırma çubuğunu sağa doğru sürükleyin.
Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı bir sorun giderme seçeneği denemek istiyorum.


Posta sunucusu ayarlarınızı denetleme
  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Posta sunucusunu tıklatın ve sonra Özellikler'i tıklatın.

  3. Sunucular, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet hizmet sağlayıcınızın (ISP) size vermiş olduğu ayarlara karşı denetleyin.

    Her şey uygunsa, doğru ayarlara sahip olduğunuzu ve ISP'nin sunucusunun düzgün olarak çalıştığını doğrulamak için ISP'nize başvurun. Ayrıca, ISP sunucusunun PPP, SMTP ve POP3 veya IMAP iletişim kurallarını desteklediğinden emin olun.

Sorun çözüldü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Diğer sorun giderme seçeneklerini denemek istiyorum.


ISP bağlantınızı denetleme

Internet hizmet sağlayıcınızla bağlantınızı denetleme

Aşağıdaki adımları deneyin

  • İletileri görmeye veya yüklemeye çalışmadan önce Internet hizmet sağlayıcınızla bağlantı kurun.

  • Modem kullanıyorsanız: Masaüstünden Bilgisayarım'ı tıklatın, ISP'niz için Çevirmeli Ağ bağlantısını tıklatın ve bağlantı ayarlarınızı denetleyin.

    Yerel ağı (LAN) veya yetkili sunucu bağlantısı kullanıyorsanız: Ağ yöneticinize başvurun.

  • Çevirmeli Ağ bağlantısı hakkında Yardım almak için, Windows Yardım İçeriği'nin Sorun Giderme bölümü içinde "Çevirmeli Ağ kullanırken sorununuz varsa" tümcesini arayın.

  • Modeminizle ilgili bir sorun olduğundan şüpheleniyorsanız, Windows Yardım İçeriği'nin Sorun Giderme bölümünde "Modem kullanırken sorununuz varsa" tümcesini arayın.
Sorun çözüldü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Diğer sorun giderme seçeneklerini denemek istiyorum.


İletileri posta sunucularında saklama

İletileri posta sunucularında saklamak için

Postayı birden fazla bilgisayardan okumanız gerektiğinde iletileri bir sunucuda saklama yararlı olur. Hesabınıza farklı bir bilgisayardan bağlandığınızda, Outlook Express sahip olduğunuz ayarlara uygun olarak iletileri yükler. İletileri ya POP3 ya da IMAP posta sunucularında saklayabilirsiniz.

  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Posta hesabını ve sonra Özellikler'i tıklatın.

  3. Gelişmiş sekmesini tıklatın.

  4. Bir POP3 posta sunucusuna bağlıysanız, İletilerin bir kopyasını sunucuda bırak seçeneğini seçin.

    Bir IMAP sunucusuna bağlıysanız, Kök Klasör Yolu kutusuna yolu yazın. Kök klasör yolu, sunucudaki klasörlerinizi içeren posta kutusunu tanımlar.

    Klasör yolunu bir sıradüzen karakteriyle sonlandırmayın. Örneğin, ~kullanıcıadı/Posta geçerli bir kök klasör yoludur, ancak ~kullanıcıadı/Posta/ geçerli değildir. Buraya ne yazacağınızdan emin değilseniz kutuyu boş bırakın.

Not
  • IMAP sunucunuz bir Cyrus sunucusu ise, kullanıcı klasörlerinizin Gelen Kutusu klasöründe olması gerekir. IMAP sunucunuz UNIX tabanlıysa, postanız genellikle kullanıcı ana dizininizdeki kendi dizini içinde saklanır, örneğin: ~kullanıcıadı/Posta.


Postalanan iletiyi iptal etme

Postalanan iletiyi iptal etmek için
  1. Klasör listesi içinde önce iletiyi postaladığınız haber grubunu sonra iletinizi seçin.

  2. Oluştur menüsünden İletiyi İptal Et'i tıklatın.
Notlar
  • Yalnızca postaladığınız iletileri iptal edebilirsiniz.

  • Bir iletiyi iptal ettikten sonra, bu iletinin sunucunuzdan ve Internet üstündeki diğer sunuculardan kaldırılması biraz zaman alabilir. Bir iletiyi iptal etme, iletinin iptal edilmesinden önce o iletiyi yüklemiş bir kullanıcı varsa, ileti o kullanıcının bilgisayarından kaldırılmaz.


İletilerde yazım denetimi yapma

İletilerde yazım denetimi yapmak için

Outlook Express, Microsoft Office 95 veya Office 97 programlarının tümü ile sunulan yazım denetleyicisini kullanır— Microsoft Word, Microsoft Excel ve Microsoft PowerPoint. Bu programlardan biri bilgisayarınızda yüklü değilse, Yazım Kılavuzu komutu kullanılamaz.

  • Yeni İleti penceresi içinden Araçlar menüsünü ve sonra Yazım Kılavuzu komutunu tıklatın.

  • Bir ileti içinde yazım denetimi yapmak için, yeni ileti penceresi içinde Araçlar menüsünü tıklatın ve sonra Yazım Kılavuzu komutunu tıklatın.


Çok parçalı iletileri birleştirme

Çok parçalı iletileri birleştirmek için

Bazen, büyük bir ileti (resim, ses dosyaları veya diğer büyük nesneleri içeren) haber grubuna postalandığında, bu ileti küçük dosyalara ayrılır ve çok parçalı bir ileti olarak görüntülenir. Özgün iletiyi yeniden oluşturmak ve Outlook Express'de görüntülemek için iletileri yeniden biraraya getirebilirsiniz.

  1. Özgün iletinin parçası olan tüm iletileri seçin (her kısım genellikle bir sayıya sahip olur).

  2. Araçlar menüsünde, Birleştir ve Çöz'ü tıklatın.

  3. Gerekiyorsa, parçaları doğru sırada yeniden sıralayın.

Not
  • İletiyi birleştirdikten ve kodunu çözdükten sonra, ayrı bir pencerede görüntülenir. İleti haber grubunda bir çok küçük ileti olarak görüntülenmeye devam edecektir. Yeniden birleştirilmiş iletiyi kaydetmek için, Dosya menüsünü tıklatın ve sonra Farklı Kaydet'i tıklatın.


Posta klasörlerini sıkıştırma ve yedekleme

Posta klasörlerini sıkıştırmak ve yedeklemek için
  1. Bir posta klasörü seçin, Dosya menüsünü tıklatın, Klasör'ü işaretleyin ve sonra Sıkıştır'ı tıklatın.

  2. Sıkıştırılmış klasörleri yedeklemek için, .mbx ve .idx uzantılı dosyaları bulun ve bunları bir yedek klasörüne, diskete veya ağ sürücüsüne kopyalayın. Her ileti klasörü bir ileti dosyasına (.mbx) ve bir dizin dosyasına (.idx) sahiptir.
Notlar
  • Bazı ileti dosyaları bir diskete yedeklenemeyecek kadar büyük olabilir.

  • Elektronik postaları haber gruplarına göndermek için Outlook Express'ten farklı bir program kullanıyorsanız, posta klasörlerini sıkıştırma ve yedekleme hakkındaki bilgiler için kullandığınız elektronik posta programının kitaplarına bakın.


Sorun Giderme: Sunucu ayarlarınızı denetleyin

Aşağıdakiler denetleyin ve sonra haber sunucusuna yeniden bağlanmayı deneyin

Haber sunucunuzun gelişmiş ayarlarının bir veya birkaçında sorun olabilir. Bu ayarlar size Internet hizmet sağlayıcınız (ISP) tarafından verilir.

Haber sunucusunun ayarlarını denetleyin
  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Haber sunucusunu tıklatın ve sonra Özellikler'i tıklatın.

  3. Sunucu sekmesinden aşağıdakileri denetleyin:

    • Haber sunucusunun adı ISP'niz tarafından size verilen adla aynı mı?

    • ISP'niz bir bağlantı hesap adı ve parolası gerektiriyor mu?

      Bu haber sunucusuna bağlanmanız gerekiyorsa, girdiğiniz hesap adının ve parolanın ISP'niz tarafından size verilenle uygun olup olmadığını denetleyin.

      Bu haber sunucusuna bağlanmanıza gerek yoksa, şu onay kutusunu temizleyin: Bu sunucu bağlanmamı gerektirir.

  4. İletişim kutularını kapatmak için Tamam'ı tıklatın.

  5. Klasör listesinden sunucuyu tıklatın ve sonra haber gruplarını görmek için araç çubuğundan Haber gruplarıdüğmesini tıklatın.

  6. Bağlanamadığınız her haber sunucusu için bu yordamı yineleyin.

Sorun çözüldü mü?

Evet. Sorun Gidericiyi kapat.

Hayır. Başka ne sorun olabilir?

Hayır. Sorun gidericinin başına dönmek istiyorum.


Sorun Giderme: Gelişmiş sunucu ayarlarını denetleyin

Aşağıdakiler denetleyin ve sonra haber sunucusuna yeniden bağlanmayı deneyin

Haber sunucunuzun gelişmiş ayarlarının bir veya birkaçında sorun olabilir. Bu ayarlar size Internet hizmet sağlayıcınız (ISP) tarafından verilir.

Sunucunun gelişmiş ayarlarını denetleyin
  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Haber sunucusunu tıklatın ve sonra Özellikler'i tıklatın.

  3. Gelişmiş sekmesinden aşağıdakileri denetleyin:

    • Bağlantı noktası numarası ISP tarafından size sağlanan numarayla uyuyor mu? Çoğu ISP 119 bağlantı noktası numarasını kullanır.

    • Sunucunun zaman aşımı Kısa olarak mı belirlenmiş?

      Bazı sunuculara bağlantı kurmak daha uzun sürebilir. Bilgisayarınıza bağlantı kurması için daha fazla süre vermek amacıyla, kaydırıcıyı Uzun'a doğru sürükleyin.

  4. İletişim kutularını kapatmak için Tamam'ı tıklatın.

  5. Klasör listesinden sunucuyu tıklatın ve sonra haber gruplarını görmek için araç çubuğundaki Haber grupları düğmesini tıklatın.
Sorun çözüldü mü?

Evet. Sorun Gidericiyi kapat.

Hayır. Başka ne sorun olabilir?


İleti iş parçacıklarını birlikte görüntüleme

İleti iş parçacıklarını birlikte görüntülemek için

Elektronik posta ve haber grubu görüşmelerine bir çok kişi katıldığından yanıtların ("iş parçacığı" olarak anılır) izlenmesi zordur. Outlook Express'i ileti yanıtları özgün iletinin altında gruplanacak şekilde ayarlayabilirsiniz. Daha sonra yalnızca asıl iletiyi veya ileti ve yanıtlarını görmeyi seçebilirsiniz.

  • Gelen Kutusu veya haber sunucunuz içinde, Görünüm menüsünü tıklatın, Sırala'yı işaretleyin ve sonra İletileri Konuya Göre Grupla (posta için) veya İletileri Yanıta Göre Grupla (haber grupları için) komutunu seçin.
  • Tüm iletilerin genişletilmiş iş parçacıklarını görüntülemek için, Araçlar menüsünden Seçenekler'i tıklatın, Okuma sekmesini tıklatın ve sonra Görüşme iş parçacıklarını otomatik genişlet onay kutusunu seçin.
İpuçları
  • İlk iletiyi ve onun tüm yanıtlarını görüntülemek için, ilk iletinin yanındaki artı (+) simgesini tıklatın. Yalnızca özgün iletiyi görüntülemek için, iletinin yanındaki eksi ( – ) simgesini tıklatın.

  • İleti iş parçacıkları başlığa göre gruplanırlar. Örneğin, "Outlook Express kullanma ipuçları" ileti başlığı ile başlayan bir iş parçacığı, "YNT: Outlook Express kullanma ipuçları" yanıt başlığını içeren tüm yanıtları kapsar.


Haber grubu iletilerini süzme

Göreceğiniz haber grubu iletilerini süzmek için

Haber grubu iletilerini süzdüğünüzde, görmek istemediğiniz iletileri belirlersiniz. Gönderene, konuya, uzunluğa veya postalama zamanına göre süzme yapabilirsiniz. Ölçütünüze uyan iletiler ne bilgisayarınıza yüklenir ne de ileti listenizde görüntülenir.

  1. Araçlar menüsünden Haber Grubu Süzgeçleri'ni tıklatın.

  2. Ekle'yi tıklatın.

  3. Bu süzgeci uygulamak istediğiniz haber gruplarını seçin.

  4. Süzme için kullanmak istediğiniz ölçütü seçin veya yazın.
İpucu
  • Yalnızca haber grubuna postaladığınız yanıtları görüntülemek için, Görünüm menüsünü tıklatın, Geçerli Görünüm'ü işaretleyip Postalarıma Yanıtlar'ı tıklatın. Varsayılan posta hesabınızdaki elektronik posta adresiniz, ileti postalamak için kullanılan adresle uyumlu olmalıdır.
İlgili Konu

Haber grubu içindeki iletileri bulma


Haber grubu içindeki iletileri bulma

Haber grubu içindeki iletileri bulmak için
  1. Düzen menüsünden İleti Bul'u tıklatın.

  2. Arama sonucunu azaltmak için mümkün olduğunca fazla bilgi yazın.
İpucu
  • Sütunları yeniden sıralayarak da iletileri bulabilirsiniz (Konu, Kimden, Gönderildiği Tarih vb.). İletiyi sıralamak istediğiniz sütunun sütun başlığını tıklatın. Örneğin, Kimden sütununu tıklattığınızda, iletiler gönderenin adına göre alfabetik olarak sıralanır.
İlgili Konular

Yalnızca okunmamış haber grubu iletilerini görme

Göreceğiniz haber grubu iletilerini süzme

İleti iş parçacıklarını birlikte görüntüleme


Çevrimdışı haber okuma için ayarlama

Çevrimdışı haber okuma için haber gruplarını belirleme

Outlook Express'i iletileri ve/veya üstbilgileri abone olduğunuz haber gruplarından yükleyecek şekilde ayarlayabilirsiniz. Böylece bunları boş zamanınızda okuyabilirsiniz.

  1. Klasör listesi içinden bir haber grubu seçin.

  2. Dosya menüsünden Özellikler'i tıklatın.

  3. Yükle sekmesinden Bu haber grubu yüklenirken alınacaklar adlı onay kutusunu seçin ve sonra istediğiniz seçeneği tıklatın.

  4. İstediğiniz her haber grubu için 1 ve 3 arasındaki adımları yineleyin.

İletileri yüklemek istediğinizde, Araçlar menüsünden Tümünü Yükle'yi tıklatın.
İpucu
  • Outlook Express'i yalnızca üstbilgileri yüklemek için kurarsanız, ilginç görünen üstbilgileri çevrimdışı iken imleyebilirsiniz ve özel iletilerinizi yüklemek için yeniden bağlanabilirsiniz.
İlgili Konular

Haber grubuna abone olma

Çevrimdışı haber okuma nedir?

Belirli iletileri yükleme


Büyük haber grubu iletisini veya dosyasını kodlama

Büyük iletileri göndermek için

Bir çok posta ve haber sunucusu alabileceğiniz ve gönderebileceğiniz iletilerin boyutunu sınırlandırır. Genellikle bu sınır, iliştirilen dosyalar dahil bir megabayttır (1 MB).

Outlook Express ile, iletilerin boyutunu sınırlandıran posta ve haber sunucularına büyük iletiler veya dosyalar gönderebilirsiniz. Bu sunucular iletiyi küçük parçalara bölerek alabilirler. İleti grubu alındığında, posta programı onları yeniden tek bir ileti olarak birleştirir.

  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Posta veya Haber sekmesinden Özellikler'i tıklatın.

  3. Gelişmiş sekmesinden şu onay kutusunu seçin: x KB boyutundan büyük iletileri böl ve gönderebileceğiniz en büyük dosya boyutunu girin.


Saklı haber grubu iletilerini silerek disk alanını artırma

Saklı haber grubu iletilerini silerek disk alanını artırmak için
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Gelişmiş sekmesinden, bilgisayarınızdaki tüm ileti dosyalarının boyutunu yönetmek için istediğiniz seçenekleri seçin.

    Belirli veya tüm ileti dosyalarındaki iletileri şimdi sıkıştırmak, silmek veya kaldırmak için, Şimdi Temizle'yi tıklatın ve sonra ekrandaki yönergeleri izleyin.

Not
  • Çoğu haber sunucusu eski iletileri düzenli olarak kaldırır. Temizlediğiniz bir haber grubuna daha sonra bağlandığınızda, ileti dosyanız haber sunucunuzdaki yalnızca geçerli iletileri içerir.


Haber grubu iletilerinin otomatik yüklenmesini önleme

Haber grubu iletilerinin otomatik yüklenmesini önlemek için
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Okuma sekmesinden şu onay kutusunu temizleyin: Haber iletilerini önizleme bölmesinde otomatik olarak göster.
İpucu
  • Yukarıdaki seçeneğin devre dışı bırakılmasıyla, önizleme bölmesindeki bir iletiyi, iletiyi listeden seçtikten sonra ARA ÇUBUÐU tuşuna basarak görebilirsiniz.


Posta ve haber okuma arasında geçiş yapma

Posta ve haber okuma arasında geçiş yapmak için
  • Outlook çubuğundan Outlook Express'i tıklatın ve daha sonra pencere içindeki istediğiniz bağlantıyı tıklatın.

veya

  • Klasör listesi içinden Gelen Kutusu'nu veya haber sunucusu simgesini tıklatın.
İlgili Konu

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirme


Dosya ekini görme

Dosya ekini görmek için
  • İleti penceresinin altındaki dosya eki simgesini çift tıklatın.

veya

  • Önizleme bölmesi içinde, ileti üstbilgisindeki dosya eki simgesini ve sonra dosya adını tıklatın.
İpucu
  • Bir dosya ekini kaydetmek için, Dosya menüsünden Ekleri Kaydet'i işaretleyin ve sonra dosya adını tıklatın. Eki önizleme bölmesinden kaydetmek için, dosya adını tıklatırken CTRL tuşuna basın.


Yanlızca haber grubu iletilerinize yanıtları görme
  • Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra Postalarımı Yanıtla'yı tıklatın.
İlgili Konular

Göreceğiniz haber grubu iletilerini süzme


Yalnızca okunmamış haber grubu iletilerini görme

Yalnızca okunmamış haber grubu iletilerini görmek için
  • Görünüm menüsünden Geçerli Görünüm'ü işaret edin ve Okunmamış İletiler'i tıklatın.
İlgili Konular

İletileri okundu olarak otomatik imleme

Göreceğiniz haber grubu iletilerini süzme


Giden haber grubu iletilerindeki satır uzunluğunu belirleme

Giden haber grubu iletilerindeki satır uzunluğunu belirlemek için

Outlook Express, bir satırda 80 karakterden fazlasını görüntülemeyen sunucularla çalışabilmek için, her satırda 76 karakterlik düz metin biçimi kullanarak, iletilerin satır uzunluğunu otomatik olarak belirler. Bir yanıt içinde iletiler tırnak içine alındığında, özgün metin genellikle imlenir ve ek bir karakter ile girintilenir. İletiniz postalandıktan sonra genellikle tırnak içine alınıyorsa, metnin pencerenin kenarından taşmasını önlemek için, metni her satırda 70 veya 72 karakter uzunluğunda tutun.

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Gönder sekmesinden Düz Metin'i ve sonra Ayarlar'ı tıklatın.

  3. Gönderirken metni her x karakterde otomatik kaydır seçeneği için her satırda görüntülenecek en fazla karakter sayısını yazın.


Haber sunucusu ayarlarınızı denetleme
  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Haber sunucusunu tıklattıktan sonra Özellikler'i tıklatın.

  3. Sunucu, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet hizmet sağlayıcınızın (ISP) verdikleriyle karşılaştırın.

    Her şey uygunsa, doğru ayarlara sahip olduğunuzu ve ISP sunucularının düzgün olarak çalıştığını doğrulamak için ISP'nize başvurun.

Sorun çözüldü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Diğer sorun giderme seçeneklerini denemek istiyorum.


İleti listesinde görüntülenen sütunları değiştirme

İleti listesinde görüntülenen sütunları değiştirmek için
  1. Görünüm menüsünden, Sütunlar seçeneğini tıklatın.

  2. Sütun eklemek için, Kullanılabilir sütunlar listesindeki sütun adını ve sonra da Ekle düğmesini tıklatın.

    Bir sütun kaldırmak için, Görüntülenen sütunlar listesindeki sütun adını ve sonra da Kaldır düğmesini tıklatın.

    Sütunların göründüğü sırayı değiştirmek için, bir sütun adını tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın.


İletileri okundu olarak otomatik imleme

İletileri okundu olarak otomatik imlemek için
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Okuma sekmesinden, şu onay kutusunu seçin: İleti x saniye incelendikten sonra okunur.

    Outlook Express'ten çıkarken veya başka bir haber grubuna giderken tüm haber grubu iletilerini okundu olarak imlemek için, şu onay kutusunu seçin: Bir haber grubundan çıkarken tüm iletileri okundu olarak imle.

İpuçları
  • Bir iletiyi okundu veya okunmadı olarak imlemek için, Düzen menüsünü tıklattıktan sonra Okundu Olarak İmle veya Okunmadı Olarak İmle komutunu seçin.

  • Bir haber grubu iş parçacığı içindeki tüm iletileri okundu olarak imlemek için, Düzen menüsünden İş Parçacığını Okundu Olarak İmle'yi tıklatın. Bir iş parçacığı özgün bir ileti ve ona postalanan yanıtlardır. İş parçacıkları başlığa göre saklanır ve sıralanırlar. Örneğin, "Labrador sahipleri için ipuçları" ileti başlığı ile başlayan bir iş parçacığı "RE: Labrador sahipleri için ipuçları" başlığını içeren tüm yanıtları kapsar.
İlgili Konu

Yalnızca okunmamış haber grubu iletilerini görme


İletileri görüntülemek için kullanılan yazı tiplarini değiştirme

İletileri görüntülemede kullanılan yazı tiplerini değiştirmek için
  1. Araçlar menüsünden, Seçenekler seçeneğini tıklatın.

  2. Okuma sekmesindeki Yazı Tipleri düğmesini tıklatın ve sonra da ayarları değiştirin.


Giden bir iletinin önceliğini değiştirme

Giden bir posta iletisinin önceliğini değiştirmek için

Birine yüksek öncelikli bir ileti gönderdiğinizde, ileti, alıcının Gelen Kutusu'na yanında bir "uyarı" simgesi ile (genellikle ünlem işareti) gider böylece alıcı da önemli bir ileti olduğunu bilir ve hemen okur.

  • İleti penceresinde Araçlar menüsünü tıklatın, Önceliği Belirle seçeneğini ve sonra da bir öncelik seçeneğini tıklatın.
Not
  • Bu ayarlar yalnızca geçerli ileti için önceliği değiştirir.


Posta veya haber sunucusu ekleme

Posta veya haber sunucusu eklemek için

Internet hizmet sağlayıcınızdan (ISP) veya yerel alan ağı (LAN) yöneticinizden şu bilgileri elde etmeniz gerekir:

  • Bir posta hesabı eklemek için: posta sunucusunun adı/adları, hesabınızın adı ve parolası, gelen ve giden posta sunucusunun adları.

  • Haber okuma için: bağlanmak istediğiniz haber sunucusunun adı ve gerekirse hesabınızın adı ve parolanız.

  1. Araçlar menüsünden Hesaplar'ı tıklatın.

  2. Ekle'yi tıklatın.

  3. Ya Posta ya da Haber sunucusunu tıklatın ve sonra posta veya haber sunucusu ile bir bağlantı kurmak için Internet Bağlantı Sihirbazı içindeki yönergeleri izleyin.
İlgili Konu

Varolan posta veya haber sunucusunu değiştirme


Outlook Express klasör listesini değiştirme

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirmek için
  • Pencere içinde yalnızca klasörleri ve HTML bağlantılarını görüntülemek için, klasör listesinin veya Outlook çubuğunun üstündeki Outlook Express'i tıklatın.

veya

  • Klasörleri, durum çubuğunu veya araç çubuklarını gizlemek veya görüntülemek için Görünüm menüsünden Düzen'i tıklatın ve istediğiniz seçenekleri seçin.


Önizleme bölmesinin görünümünü değiştirme

Önizleme bölmesinin görünümünü değiştirmek için

Önizleme bölmesi iletiyi açmadan ileti içeriklerini görmenizi sağlar. Önizleme bölmesini ya ileti listesinin altına ya da yanına yerleştirebilirsiniz; ileti bölmesinde ileti üstbilgisini ya da iletiyi görüntülemeyi seçebilirsiniz veya önizleme bölmesini tamamen gizleyebilirsiniz.

  1. Görünüm menüsünden Düzen'i tıklatın.

  3. Önizleme alanından istediğiniz seçenekleri seçin.

İpucu
  • Önizleme bölmesini ve ileti listesini yeniden boyutlandırmak için, aradaki bölme işaretini sürükleyin.


İletileri yükleme

İletileri yüklemek için

Çevrimdışı görüntüleme için Outlook Express'i yalnızca ileti üstbilgilerini yükleyecek şekilde ayarladıysanız, çevrimdışı çalışırken ilginç görünen üstbilgileri imleyebilirsiniz. Daha sonra Araçlar menüsünden Tümünü Yükle'yi tıklattığınızda, Outlook Express Internet bağlantınızı çevirir ve çevrimdışı okumak için tüm iletileri yükler.

  1. Yüklediğiniz haber grubu içinden ilginç görünen bir ileti üstbilgisini tıklatın.

  2. Araçlar menüsünden Almak için İmle'yi ve sonra da İletiyi İmle'yi tıklatın. İletisini çevrimdışında okumak istediğiniz her üstbilgi için bu adımları yineleyin.

  3. Araçlar menüsünden Tümünü Yükle'yi tıklatın.
İpucu
  • Çevrimdışı okuma için iletileri yükledikten ve Internet bağlantısını kestikten sonra yalnızca seçtiğiniz iletileri görüntülemek için Görünüm menüsünü tıklatın, Geçerli Görünüm'ü işaretleyin ve Yüklenen İletiler'i tıklatın.
İlgili Konular

Çevrimdışı haber okuma nedir?

Çevrimdışı okuma için haber gruplarını belirleme


Haber grubuna yeni ileti postalama

Yeni bir iletiyi postalamak için
  1. Klasör listesinden iletiyi postalamak istediğiniz haber grubunu seçin.

  2. Araç çubuğundan İleti Oluştur düğmesini seçin.

    İletinizi diğer haber gruplarına da göndermek için, Araçlar menüsünden Haber Gruplarını Seç'i tıklatın. Listeden bir haber grubunu tıklatın ve sonra Ekle'yi tıklatın. Tüm haber gruplarından veya yalnızca abone olduğunuz haber gruplarından seçim yapabilirsiniz.

  3. İletinizin konusunu yazın. Outlook Express, bir konu içermeyen iletiyi postalayamaz.

  4. İletinizi yazın ve araç çubuğundan İletiyi Postala düğmesini tıklatın.
Notlar
  • Haber grupları aynı haber sunucusu üstündeyse, tek bir iletiyi birden fazla haber grubuna gönderebilirsiniz. İletiyi diğer haber sunucularındaki haber gruplarına postalamak için, her bir sunucu için ayrı bir ileti oluşturun.

  • Bir iletiyi gönderdikten sonra iptal etmek için, iletiyi postaladığınız haber grubunu seçin, Oluştur menüsünden İletiyi İptal Et'i tıklatın. İleti iptal edilmeden önce iletiyi yükleyen bir kullanıcı varsa, ileti o kullanıcının bilgisayarından kaldırılamaz.
İlgili Konular

İletileri haber gruplarına postalama

İletiye bağlantı, resim veya dosya eki ekleme

İletilere Kartvizit veya imza ekleme

İleti metnini biçimlendirme


Haber grubu iletisini yanıtlama

Haber grubu iletisini yanıtlamak için
  1. İleti listesi içinden yanıtlamak istediğiniz iletiyi tıklatın.

  2. Tüm haber grubunu yanıtlamak için araç çubuğundaki Grubu Yanıtla düğmesini tıklatın. (Postalanacak ek haber gruplarını seçmek için Araçlar menüsünden Haber Gruplarını Seç'i tıklatın. Listedeki bir haber grubunu tıklatın ve sonra Ekledüğmesini tıklatın. Yalnızca abone olduğunuz haber gruplarından veya sunucu üstündeki tüm sunuculardan seçebilirsiniz.)

    İletinin yazarını elektronik posta ile yanıtlamak için, araç çubuğundan Yazarı Yanıtla düğmesini tıklatın.

  3. İletinizi yazın.

  4. İletiyi haber grubuna gönderiyorsanız, araç çubuğundan İletiyi Postala komutunu tıklatın.

    İletiyi yazara elektronik posta ile gönderiyorsanız, Gönder düğmesini tıklatın.

Notlar

  • Tüm haber grupları aynı haber sunucusu üstündeyse, tek bir iletiyle birden fazla haber grubunu yanıtlayabilirsiniz. Bir yanıtı diğer haber sunucularındaki haber gruplarına postalamak için, her bir haber sunucusu için ayrı bir yanıt oluşturun.

  • Bir iletiyi gönderdikten sonra iptal etmek için, iletiyi postaladığınız haber grubunu seçin, Oluştur menüsünden İletiyi İptal Et'i tıklatın. İleti iptal edilmeden önce iletiyi yükleyen bir kullanıcı varsa, ileti o kullanıcının bilgisayarından kaldırılamaz.

  • Haber grubu iletisi hakkında gönderildiği zaman olduğu gibi bilgi görüntülemek için, iletiyi seçip Dosya menüsünü ve Özellikler'i tıklatın.
İlgili Konular

İletileri haber gruplarına postalama

İletilere Kartvizit veya imza ekleme

İletiye bağlantı, resim veya dosya eki ekleme

İleti metnini biçimlendirme

Büyük iletiler gönderme


Giden posta iletilerin kopyalarını kaldırma

Giden posta iletilerinin kopyalarını kaldırmak için

Varsayılan olarak, Outlook Express gönderdiğiniz posta kopyalarını Gönderilen Öğeler klasörüne kaydeder. Disk alanından tasarruf yapmak için, bu ayarı değiştirebilirsiniz.

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Gönder sekmesindeki şu onay kutusunu temizleyin: Gönderilen iletilerin kopyasını 'Gönderilen Öğeler' klasörüne kaydet.
İpucu
  • Bu onay kutusunu temizledikten sonra, iletiyi oluştururken Bilgi kutusuna kendi elektronik posta adresinizi yazarak iletinin bir kopyasını kaydedebilirsiniz.


Haber grubunu abone olmadan görme

Haber grubunu abone olmadan görmek için

Bir haber grubunun sizin için uygun olup olmadığını anlamak için, içindeki bazı iletileri okuyun. Haber gruplarını ilginç bulursanız, kolay erişim için onlara abone olabilirsiniz.

  1. Araç çubuğundan Haber grupları düğmesini tıklatın.

  2. Bir Haber Sunucuları listesi görüntülenirse, bir sunucuyu tıklatın.

  3. Tümü sekmesinden bir haber grubunu tıklattıktan sonra Git'i tıklatın.
İpuçları
  • Başlıklarında belirli sözcükleri içeren haber gruplarını, bu sözcükleri Aşağıdakileri içeren haber gruplarını görüntüle kutusuna yazarak arayabilirsiniz.

  • Bir haber grubunu ilk kez görüntülediğinizde, iletileri yüklemek birkaç dakika alabilir. Bu haber grubuna daha sonra gittiğinizde, daha hızlı yüklenir, çünkü Outlook Express yalnızca yeni iletileri yükler.

  • Görüntülediğiniz haber gruplarına abone olmak için, Araçlar menüsünden Bu Gruba Abone Ol'u tıklatın.
İlgili Konu

İlgilenilen haber gruplarını bulma


Klasörler ekleme, silme veya arasında geçiş yapma

Klasörler eklemek, silmek veya arasında geçiş yapmak için

İstediğiniz iletileri kolaylıkla bulmak amacıyla posta iletilerinizi çeşitli yollarla yönetebilirsiniz.

  • Bir klasör eklemek için, Dosya menüsünü tıklatın, Klasör'ü işaretleyin ve sonra Yeni Klasör'ü tıklatın. Daha sonra Klasör adı kutusuna adı yazın.
  • Başka bir klasöre geçmek için, Outlook çubuğundan veya klasör listesinden klasör adını tıklatın.
  • Bir klasörü silmek için, Outlook çubuğundan veya klasör listesinden klasörü sağ fare düğmesi ile tıklatın ve Sil'i tıklatın.
Not
  • Silinmiş Öğeler, Gelen Kutusu, Giden Kutusu veya Gönderilmiş Öğeler klasörlerini silemez veya yeniden adlandıramazsınız.


İletiyi silme

İletiyi silmek için
  1. İleti listesinde bir iletiyi tıklatın.

  2. Araç çubuğundan Sil düğmesini tıklatın.

  3. İletileriniz bir IMAP sunucusunda saklanıyorsa, silinmiş öğeler klasöründen kaldırmak için, Dosya menüsünden Silinmiş İletileri Temizle'yi tıklatın.

Notlar
  • Sildiğiniz yerel bir iletiyi geri almak için, Silinmiş Öğeler klasörünü açın ve iletiyi Gelen Kutusuna veya başka bir klasöre kopyalayın. Bir IMAP sunucu üstünde silinmek üzere imlenen bir iletiyi geri almak için, Dosya menüsünden Silme'yi tıklatın.

  • Outlook Express'ten çıkarken iletilerin Silinmiş Öğeler klasörüne kaydedilmesini istemiyorsanız, Araçlar menüsünden Seçenekler'i tıklatın. Genel sekmesinden Çıkışta 'Silinmiş Öğeler' klasörünü boşalt adlı onay kutusunu seçin.

  • Tüm silinmiş öğeleri el ile boşaltmak için, Silinmiş Öğeler klasörünü sağ tıklatın ve sonra Klasörü Boşalt'ı tıklatın.
İlgili Konu

İletiyi başka bir klasöre taşıma veya kopyalama


Elektronik posta iletisini iletme

Elektronik posta iletisini iletmek için
  1. İletmek istediğiniz iletiyi açın veya seçin.

  2. Araç çubuğundan İletiyi İlet düğmesini tıklatın ve sonra alıcıların elektronik posta adlarını yazın. Her elektronik posta adını bir virgül veya noktalı virgül (;) ile ayırın.

  3. İletinizi yazın ve sonra araç çubuğundan Gönder düğmesini tıklatın.

    Birden fazla posta hesabınız varsa, Dosya menüsünü tıklatın, İleti Gönder'i işaret edin ve sonra iletiyi göndermek istediğiniz posta hesabınızı tıklatın.

    Bağlantınız olmadan çalışıyorsanız Dosya menüsünden Sonra Gönder'i tıklatın. İletiyi teslim etmek için, Araçlar menüsünden Gönder'i tıklatın.

İpucu
  • Araç çubuğundan Gönder ve Al düğmesini tıklatarak iletinizi gönderirken, aynı anda yeni ileti olup olmadığını da denetleyebilirsiniz.


İletiyi başka bir klasöre taşıma veya kopyalama

İletiyi başka bir klasöre taşımak veya kopyalamak için
  1. İleti listesi içinden taşımak veya kopyalamak istediğiniz iletiyi sağ fare düğmesi ile tıklatın.

  2. Taşı veya Kopyala'yı tıklattıktan sonra taşımak istediğiniz klasörü tıklatın.


İletiyi yazdırma

İletiyi yazdırmak için

Önizleme bölmesinde görüntülenen veya ayrı bir pencere içinde açılan bir iletiyi yazdırabilirsiniz.

  • Dosya menüsünden Yazdır'ı tıklatın ve sonra istediğiniz yazdırma seçeneklerini seçin.


Şifrelenmiş ve/veya sayısal olarak imzalanmış iletileri okuma

Şifreli iletileri göndermek ve almak için, önce bir onaylama yetkilisinden sayısal kimliğinizi almalısınız ve sayısal kimliğinizin "ortak anahtar" kısmını yazışmak istediğiniz kişilere göndermelisiniz.

Varsayılan olarak, sayısal olarak imzalanmış bir ileti gönderdiğinizde Outlook Express ortak anahtarınızı gönderir. Bunu denetlemek için aşağıdaki adımları izleyin:

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Güvenlik sekmesini tıklatın, Gelişmiş ayarlar'ı tıklatın ve Sayısal kimliğimi imzalı iletilere ekle seçeneğinin seçili olduğundan emin olun.

Sayısal olarak imzalanmış bir iletiyi sorumlu kişiye sayısal kimliğinizle gönderdikten sonra, onlardan gelen şifreli bir iletiyi de normal iletileri okuduğunuz gibi okuyabilirsiniz.

Not
  • Sayısal olarak imzalanmış bir ileti aldığınızda, gönderenin sayısal kimliği adres defterinizde yoksa ekleyebilirsiniz.
İlgili Konular

Sorumlu kişinin sayısal kimliğini Adres Defteri'nize ekleme

Gizli iletiler nedir?

Sayısal kimlik elde etme ve bunu posta hesabınıza ekleme

Şifrelenmiş veya sayısal olarak imzalanmış iletiyi gönderme